Contents

Introduction .................................................................................................................................................. 1
  What’s in this manual ................................................................................................................................. 1
  Symbols and conventions ......................................................................................................................... 2
  Resources available from the Help menu ............................................................................................... 2
  Send us your documentation comments .............................................................................................. 4

Chapter 1: Printing Checks ....................................................................................................................... 5
  Setting up the check format .................................................................................................................... 5
  Printing checks ....................................................................................................................................... 6

Index .......................................................................................................................................................... 9
Introduction

Check Printing allows you to print the checks to be issued to your vendors. You can define the formats to print the checks.

Check for current instructions

This information was current as of February 2008. The documentation may be updated as new information becomes available. Check the Microsoft Dynamics GP online Web site (http://go.microsoft.com/fwlink/?LinkID=79222) for the most current documentation.

The introduction is divided into the following sections:

- What’s in this manual
- Symbols and conventions
- Resources available from the Help menu
- Send us your documentation comments

What’s in this manual

This manual is designed to give you an in-depth understanding of how to use the features of Check Printing, and how it integrates with the Microsoft Dynamics™ GP system.


Some features described in the documentation are optional and can be purchased through your Microsoft Dynamics GP partner.

To view information about the release of Microsoft Dynamics GP that you’re using and which modules or features you are registered to use, choose Help >> About Microsoft Dynamics GP.

This manual is divided into the following chapters:

- Chapter 1, “Printing Checks,” describes how to set up Check Printing so that it meets the needs of your business. It also explains the process of printing checks to be issued to vendors.
Symbols and conventions

For definitions of unfamiliar terms, see the glossary in the manual or refer to the glossary in Help.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Light Bulb" /></td>
<td>The light bulb symbol indicates helpful tips, shortcuts and suggestions.</td>
</tr>
<tr>
<td><img src="image" alt="Warning" /></td>
<td>The warning symbol indicates situations you should be especially aware of when completing tasks.</td>
</tr>
</tbody>
</table>

This manual uses the following conventions to refer to sections, navigation and other information.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a batch</td>
<td>Italicized type indicates the name of a section or procedure.</td>
</tr>
<tr>
<td>File &gt;&gt; Print or File &gt; Print</td>
<td>The (&gt;&gt;) or (&gt;) symbol indicates a sequence of actions, such as selecting items from a menu or toolbar, or pressing buttons in a window. This example directs you to go to the File menu and choose Print.</td>
</tr>
<tr>
<td>TAB or ENTER</td>
<td>All capital letters indicate a key or a key sequence.</td>
</tr>
</tbody>
</table>

Resources available from the Help menu

The Microsoft Dynamics GP Help menu gives you access to user assistance resources on your computer, as well as on the Web.

Contents

Opens the Help file for the active Microsoft Dynamics GP component, and displays the main “contents” topic. To browse a more detailed table of contents, click the Contents tab above the Help navigation pane. Items in the contents topic and tab are arranged by module. If the contents for the active component includes an “Additional Help files” topic, click the links to view separate Help files that describe additional components.

To find information in Help by using the index or full-text search, click the appropriate tab above the navigation pane, and type the keyword to find.

To save the link to a topic in the Help, select a topic and then select the Favorites tab. Click Add.

Index

Opens the Help file for the active Microsoft Dynamics GP component, with the Index tab active. To find information about a window that’s not currently displayed, type the name of the window, and click Display.

About this window

Displays overview information about the current window. To view related topics and descriptions of the fields, buttons, and menus for the window, choose the appropriate link in the topic. You also can press F1 to display Help about the current window.
Lookup
Opens a lookup window, if a window that you are viewing has a lookup window. For example, if the Checkbook Maintenance window is open, you can choose this item to open the Checkbooks lookup window.

Show Required Fields
Highlights fields that are required to have entries. Required fields must contain information before you can save the record and close the window. You can change the font color and style used to highlight required fields. On the Microsoft Dynamics GP menu, choose User Preferences, and then choose Display.

Printable Manuals
Displays a list of manuals in Adobe Acrobat .pdf format, which you can print or view.

Orientation Training
Accesses online tutorials that show you how to complete basic procedures within Microsoft Dynamics GP. Additional tutorials are available through the CustomerSource Web site.

What’s New
Provides information about enhancements that were added to Microsoft Dynamics GP since the last major release.

Microsoft Dynamics GP Online
Opens a Web page that provides links to a variety of Web-based user assistance resources. Access to some items requires registration for a paid support plan.

Current implementation and upgrade information  The most recent revisions of upgrade and implementation documentation, plus documentation for service packs and payroll tax updates.

User documentation and resources  The most recent user guides, how-to articles, and white papers for users.

Developer documentation and resources  The most recent documentation and updated information for developers.

Product support information  Information about the Microsoft Dynamics GP product support plans and options that are available, along with information about peer support and self-support resources.

Services information  Information about Microsoft Dynamics GP support, training, and consulting services.

Microsoft Dynamics GP Community  Access to newsgroups, where you can ask questions or share your expertise with other Microsoft Dynamics GP users.

CustomerSource home page  A wide range of resources available to customers who are registered for a paid support plan. Includes access to Knowledge Base articles, software downloads, self-support, and much more.
U.S. Payroll Updates
Provides access to tax updates for state and federal tax withholding. When you select an option, the process to install the updates will begin immediately.

Check with your system administrator before installing tax updates. To be sure that tax updates are installed correctly, refer to documentation for specific tax updates on the CustomerSource Web site.

Customer Feedback Options
Provides information about how you can join the Customer Experience Improvement Program to improve the quality, reliability, and performance of Microsoft® software and services.

Send us your documentation comments
We welcome comments regarding the usefulness of the Microsoft Dynamics GP documentation. If you have specific suggestions or find any errors in this manual, send your comments by e-mail to the following address: bizdoc@microsoft.com.

To send comments about specific topics from within Help, click the Documentation Feedback link, which is located at the bottom of each Help topic.

Note: By offering any suggestions to Microsoft, you give Microsoft full permission to use them freely.
Chapter 1: Printing Checks

You can understand the setup to be completed, and the procedure to be followed to print checks.

When you set up Check Printing, you can open each setup window and enter information, or you can use the Setup Checklist window (Microsoft Dynamics GP menu >> Tools >> Setup >> Setup Checklist) to guide you through the setup process. See your System Setup Guide (Help >> Contents >> select Setting up the System) for more information about the Setup Checklist window.

This information is divided into the following sections:

- Setting up the check format
- Printing checks

Setting up the check format

Use the Check Printing Setup window to set up the format for each checkbook that you have created for each bank account.

To set up the check format:

1. Open the Check Printing Setup window.
   (Microsoft Dynamics GP menu >> Tools >> Setup >> Purchasing >> Check Printing >> Setup)

2. Select a bank account ID.

3. Select a checkbook ID.

4. Enter a report number. The report number refers to the format of the report generated.

5. In the Number of Checks per Sheet field, enter the number of checks to be printed per page.

6. Mark the Use Page Header checkbox to include a check header.

7. Mark the Use Page Footer checkbox to include a check footer.

8. Choose OK to save the check format you have set up for the selected bank account ID.

9. Choose Cancel to close the window without saving your changes.
Printing checks

Use the Check Printing window to print the checks according to the format that you have set up.

To print checks:
1. Open the Check Printing window.
   (Microsoft Dynamics GP menu >> Tools >> Utilities >> Purchasing >> Check Printing)

2. Select a bank account ID and a checkbook ID.

3. Mark the Allow Reprint checkbox to allow reprinting of checks.

4. Select whether to display transactions with an Open status or a Work status.

5. Enter or select the starting document number for a range of documents to be displayed in the Document Number From field.

6. Enter or select the ending document number for the range of documents to be displayed in the Document Number To field.

7. Mark the Include Voided checkbox to include voided documents.

8. Mark the Select All checkbox to mark all the method IDs displayed in the scrolling window.

9. Enter the next check to be printed in the Next Check To Print field.

   You must enter a number less than or equal to the number entered in the Number of Checks per Sheet field in the Check Printing Setup window.

10. Choose Redisplay to refresh the information in the scrolling window with any changes made by another user.
11. The scrolling window displays all the transactions that fall within the selected range.

**Means ID** Displays the payment method ID.

**Beneficiary Name** Displays the description for the vendor.

**Document Number** Displays the document number for the selected payment method ID.

**Currency ID** Displays the transaction functional currency.

**Voided** Displays whether the document is voided.

**Bank ID** Displays the bank ID for the selected bank account ID.

**Amount** Displays the total unapplied amount for the payment made by the selected vendor.

**Date of Issue** Displays the date of issue of the check.

**Check Type** Mark the Not to the order checkbox to display this text next to the vendor’s name in the report.

**Account Type** Mark the To Credit an Account checkbox to display this text in the report.

**Printed** Displays the number of times a check has been printed.

12. Choose Print to print the checks.

13. Choose Cancel to close the window without printing checks.
## Index

### C
- changes since last release, information about 3
- check printing
  - introduction 1
  - setting up 5
- Check Printing Setup window, displaying 5
- Check Printing window, displaying 6
- current upgrade information, accessing on the Web 3

### D
- documentation, symbols and conventions 2

### H
- help, displaying 2
- Help menu, described 2

### I
- icons, used in manual 2

### L
- lessons, accessing 3
- lookup window, displaying 3

### N
- new features, information about 3

### O
- Orientation training, accessing 3

### P
- printing checks 6

### R
- required fields, described 3
- resources, documentation 2

### S
- symbols, used in manual 2

### T
- tutorial, accessing 3

### U
- upgrade information, accessing on the Web 3

### W
- what’s new, accessing 3