Contents

Introduction .................................................................................................................................................. 2
What’s in this manual ................................................................................................................................. 2
Symbols and conventions .......................................................................................................................... 3
Resources available from the Help menu ................................................................................................. 3
Send us your documentation comments ............................................................................................... 5

Part 1: ......................................................... Service Call Management setup8

Chapter 1: ................................................................. Setup overview9
Service Call Management workflow ......................................................................................................... 9
Service Call Management document types .............................................................................................. 10
Before setting up Service Call Management ........................................................................................... 10
Use the Setup Checklist ............................................................................................................................. 11

Chapter 2: .............................................. Setup in Service Call Management13
Set up call status codes ............................................................................................................................ 13
Set up service types .................................................................................................................................. 14
Miscellaneous charges for service calls .................................................................................................... 16
Set up problem codes ............................................................................................................................... 17
Set up cause codes ................................................................................................................................... 18
Set up repair codes .................................................................................................................................... 18
Set up tech status codes ............................................................................................................................ 19
Set up equipment status codes .................................................................................................................. 19
Set up time zone codes .............................................................................................................................. 19
Set up office location codes ....................................................................................................................... 20
Set up service areas ................................................................................................................................... 21
Set up technician records .......................................................................................................................... 22
Set up default service call entries ............................................................................................................. 23
Set up default entries and options ............................................................................................................ 25
Set up default call status codes .................................................................................................................. 27
Set up schedule holiday templates ............................................................................................................ 27
Set up user-defined fields ........................................................................................................................... 28
Set up service document security ............................................................................................................... 29
Set up warranties ....................................................................................................................................... 29
Set up customer extensions ......................................................................................................................... 31
Set up item extensions ............................................................................................................................... 32
Set up item site extensions .......................................................................................................................... 33
Set up equipment maintenance cards ........................................................................................................ 34
Set up item configurations ......................................................................................................................... 36
Set up work types ...................................................................................................................................... 37
Set up miscellaneous addresses .................................................................................................................. 37
Set up engineered change orders .............................................................................................................. 38
Set up Extended Pricing ............................................................................................................................. 38
Part 2: ................................. Transaction activity42

Chapter 3: .................................Routine procedures43
  .............................................................................................................................Enter a new service call43
  Enter a quote.................................................................................................................46
  Price levels for service calls ......................................................................................46
  Tax schedules for service calls ..................................................................................47
  Service call to contract linking ..................................................................................47
  Assign technicians .....................................................................................................48
  Reassign technicians ..................................................................................................50
  Dispatch service calls...............................................................................................51
  Determine price levels for service call parts .............................................................52
  Service call parts return line details .........................................................................52
  Enter parts ..................................................................................................................53
  Determine price levels for service call labor items ..................................................55
  Enter labor ..................................................................................................................56
  Enter additional charges ..........................................................................................57
  Enter expenses ..........................................................................................................58
  Complete a service call.............................................................................................59
  Enter or view indirect labor ......................................................................................60
  Generate engineered change orders (ECOs) ............................................................61

Chapter 4: .................................Posting63
  Complete service call billing ....................................................................................63
  Process required parts .............................................................................................64
  Inventory transfer consolidation ..............................................................................65
  Transfer inventory .....................................................................................................66
  Process inventory receipts .......................................................................................67

Chapter 5: .................................Maintenance procedures69
  Transfer quotes or service calls ................................................................................69
  Transfer service calls to history ...............................................................................69
  Delete an open service call.......................................................................................70
  Service call history and deletion ............................................................................71
  Modify an existing service call................................................................................71
  Assign items to sites .................................................................................................72
  Reassign a technician...............................................................................................72

Chapter 6: .................................Reconciling procedures73
  Reconcile ..................................................................................................................73
  Reconcile inventory quantities for service calls .......................................................73
  Reconcile service totals ............................................................................................74
  Guidelines for deleting service history ...................................................................74
  Delete service call history .......................................................................................75
  Delete inventory transfer history ............................................................................75
  Remove technician schedule history .....................................................................75
Part 3: .................................................. Inquiries and reports 78

Chapter 7: ................................................................. Inquiries 79
  Use SmartList ............................................................................................................................. 79
  Use inquiry windows .................................................................................................................... 79

Chapter 8: ................................................................. Reports 81
  Service Call Management report summary .............................................................................. 81
  Reports you can use with named printers ................................................................................ 82
  Specify a Service Call Management report option .................................................................. 82

Index .............................................................................................................................................. 85
Introduction

You can use Service Call Management to enter customer service requests, dispatch technicians, and manage parts, labor, and miscellaneous charges. You also can bill customers for time and material services.

By implementing Service Call Management with Contract Administration, service requests can contain specific billing and service terms as stated in your customer maintenance contracts. If Service Call Management is integrated with Preventive Maintenance, service calls can be automatically generated based on the time-in-service or use of a piece of equipment. You also can implement Service Call Management with Returns Management. By doing so, you can allow returnable parts from a service request to be seamlessly returned from the field technician into your returns warehouse. The process can improve your bottom line by capturing more warranty returns and lowering your cost of doing business.

This introduction is divided into the following sections:

- **What’s in this manual**
- **Symbols and conventions**
- **Resources available from the Help menu**
- **Send us your documentation comments**

**What’s in this manual**

This manual is designed to give you an understanding of how to use the features of Service Call Management and how it integrates with the Microsoft Dynamics™ GP system.


Some features described in the documentation are optional and can be purchased through your Microsoft Dynamics GP partner.

To view information about the release of Microsoft Dynamics GP that you’re using and which modules or features you are registered to use, choose **Help > About Microsoft Dynamics GP**.

The manual is divided into the following parts:

- **Part 1, Service Call Management setup**, introduces Service Call Management and explains the setup of it.
- **Part 2, Transaction activity**, explains how to enter and update service calls. It also explains how to dispatch technicians and produce service call billings.
- **Part 3, Inquiries and reports**, explains how to use inquiries and reports to analyze your field service information.
Symbols and conventions

For definitions of unfamiliar terms, see the glossary in the manual or refer to the glossary in Help.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Light bulb symbol]</td>
<td>The light bulb symbol indicates helpful tips, shortcuts, and suggestions.</td>
</tr>
<tr>
<td>![Warning symbol]</td>
<td>The warning symbol indicates situations you should be especially aware of when completing tasks.</td>
</tr>
</tbody>
</table>

This manual uses the following conventions to refer to sections, navigation, and other information.

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a batch</td>
<td>Italicized type indicates the name of a section or procedure.</td>
</tr>
<tr>
<td>File &gt; Print</td>
<td>The (&gt;) symbol indicates a sequence of actions, such as selecting items from a menu or a toolbar or pressing buttons in a window. This example directs you to go to the File menu and select Print.</td>
</tr>
<tr>
<td>TAB or ENTER</td>
<td>Small capital letters indicate a key or a key sequence.</td>
</tr>
</tbody>
</table>

Resources available from the Help menu

The Microsoft Dynamics GP Help menu gives you access to user assistance resources on your computer, as well as on the Web.

**Contents**

Opens the Help file for the active Microsoft Dynamics GP component, and displays the main “contents” topic. To browse a more detailed table of contents, click the Contents tab above the Help navigation pane. Items in the contents topic and tab are arranged by module. If the contents for the active component includes an “Additional Help files” topic, click the links to view separate Help files that describe additional components.

To find information in Help by using the index or full-text search, click the appropriate tab above the navigation pane, and type the keyword to find.

To save the link to a topic in the Help, select a topic and then select the Favorites tab. Click Add.

**Index**

Opens the Help file for the active Microsoft Dynamics GP component, with the Index tab active. To find information about a window that’s not currently displayed, type the name of the window, and click Display.

**About this window**

Displays overview information about the current window. To view related topics and descriptions of the fields, buttons, and menus for the window, choose the appropriate link in the topic. You also can press F1 to display Help about the current window.
Lookup
Opens a lookup window, if a window that you are viewing has a lookup window. For example, if the Checkbook Maintenance window is open, you can choose this item to open the Checkbooks lookup window.

Show Required Fields
Highlights fields that are required to have entries. Required fields must contain information before you can save the record and close the window. To change the way required fields are highlighted, choose Tools > Setup > User Preferences > Display, and specify a different color and type style.

Printable Manuals
Displays a list of manuals in Adobe Acrobat.pdf format, which you can print or view.

Orientation Training
Accesses online tutorials that show you how to complete basic procedures within Microsoft Dynamics GP. Additional tutorials are available through the CustomerSource Web site.

What’s New
Provides information about enhancements that were added to Microsoft Dynamics GP since the last major release.

Microsoft Dynamics GP Online
Opens a Web page that provides links to a variety of Web-based user assistance resources. Access to some items requires registration for a paid support plan.

Current implementation and upgrade information The most recent revisions of upgrade and implementation documentation, plus documentation for service packs and payroll tax updates.

User documentation and resources The most recent user guides, how-to articles, and white papers for users.

Developer documentation and resources The most recent documentation and updated information for developers.

Product support information Information about the Microsoft Dynamics GP product support plans and options that are available, along with information about peer support and self-support resources.

Services information Information about Microsoft Dynamics GP support, training, and consulting services.

Microsoft Dynamics GP Community Access to newsgroups, where you can ask questions or share your expertise with other Microsoft Dynamics GP users.

CustomerSource home page A wide range of resources available to customers who are registered for a paid support plan. Includes access to Knowledge Base articles, software downloads, self-support, and much more.
U.S. Payroll Updates
Provides access to tax updates for state and federal tax withholding. When you select an option, the process to install the updates will begin immediately.

⚠️ Check with your system administrator before installing tax updates. To be sure that tax updates are installed correctly, refer to documentation for specific tax updates on the CustomerSource Web site.

Customer Feedback Options
Provides information about how you can join the Customer Experience Improvement Program to improve the quality, reliability, and performance of Microsoft® software and services.

Send us your documentation comments
We welcome comments regarding the usefulness of the Microsoft Dynamics GP documentation. If you have specific suggestions or find any errors in this manual, send your comments by e-mail to the following address: bizdoc@microsoft.com.

To send comments about specific topics from within Help, click the Documentation Feedback link, which is located at the bottom of each Help topic.

Note: By offering any suggestions to Microsoft, you give Microsoft full permission to use them freely.
Part 1: Service Call Management setup

You can set up Service Call Management to fit the needs of your business. Setup procedures generally need to be completed only once, but you may want to refer to this information at other times for instructions on modifying or viewing existing entries.

The following topics are discussed:

- **Chapter 1, “Setup overview”** describes how to use the Setup Checklist to assist in setting up Service Call Management.

- **Chapter 2, “Setup in Service Call Management”** explains in more detail how to set up each document and item within Service Call Management.
Chapter 1: Setup overview

The setup procedures are organized in an order that ensures proper setup.

This information is divided into the following topics:

- **Service Call Management workflow**
- **Service Call Management document types**
- **Before setting up Service Call Management**
- **Use the Setup Checklist**

### Service Call Management workflow

As a service company, your customers place calls to you requesting a technician be sent to repair a piece of equipment. You dispatch a technician, who repairs the equipment and consumes some part of your inventory in the process. Once the call is completed, you can send the customer an invoice for the service request.

This simple workflow is common to many field service companies. It illustrates the basic movement of information and documents through Service Call Management.

The following diagram outlines the life cycle of service calls, from entry through invoicing. When Service Call Management is integrated with the other modules of the Field Service Series (Preventive Maintenance, Returns Management, Contract Administration, and Depot Management), many new options and workflow paths become available.

You can create service calls from different areas throughout the Field Service Series.

- Manual entry in the Service Call Entry/Update window
- Generated documents from Engineered Change Orders (ECOs)
Generated documents from Preventive Maintenance (PM) schedules
Phone calls taken through the Call Center window

Five of the access points are found within Service Call Management.

- Manual
- E-mail
- ECO generation
- Call Center
- Preventive maintenance generation

Preventive Maintenance generation is not included in this documentation. For more information, see the Preventive Maintenance documentation.

During the entry or update of service calls, you can add items to service calls as parts, labor, expenses, and additional charges. Technicians also can be assigned at this time. Once the service call is ready for a field agent to visit the customer, the technician can be dispatched. After the service call is completed, you can process the call and assess the total price of the service call including parts, labor, expenses, and additional charges. Once the total is calculated, you can invoice the customer.

**Service Call Management document types**

Use Service Call Management to enter, update, and print service call documents. You also can transfer service call documents from one record type to another. You can set up the following types of documents within Service Call Management:

- **Quote** A quote is a document that can be provided if a customer requests a price quote for services. A customer may ask for a price quote prior to initiating a service call. In that case, you can create a quote and then transfer the quote to an open service call once the customer has agreed to proceed.

- **Open Service Call** An open service call is a “live” document used to track information about equipment serviced for a customer. The service call provides details about the service work performed, including charges for parts, labor, additional charges, and expenses.

**Before setting up Service Call Management**

Before setting up Service Call Management, complete the setup procedures for Sales Order Processing, Receivables Management, Inventory Control, and General Ledger, including the following tasks:

- Create general ledger accounts for parts sales, parts cost of goods sold, labor sales, additional charge sales, expenses incurred, and sales returns.

- Enter inventory cards for items that will be serviced.

- Create your invoice and return document types in Sales Order Processing.

For more information, see the General Ledger, Receivables Management, Sales Order Processing, and Inventory Control documentation.

If you’re using Service Call Management with Multicurrency Management, be sure you’ve also set up currencies, exchange rate tables, and Multicurrency default entries. For more information, see the Multicurrency Management documentation.
Use the Setup Checklist

When you set up Service Call Management, either open each setup window and enter information, or use the Setup Checklist window (Tools > Setup > Setup Checklist) as a guide. See the System Setup Guide (Help > Printable Manuals) for more information.
Chapter 2: Setup in Service Call Management

Service Call setup involves setting up your Service Call Management preferences such as data entry defaults, technician assignment settings, call status defaults, and service call entry options.

When you set up Service Call Management, you can open each window and enter information or you can follow the Setup Checklist, which you can use as a guide to the setup process. For more information, see Use the Setup Checklist on page 11.

This information is divided into the following topics:

- Set up call status codes
- Set up service types
- Miscellaneous charges for service calls
- Set up problem codes
- Set up cause codes
- Set up repair codes
- Set up tech status codes
- Set up equipment status codes
- Set up time zone codes
- Set up office location codes
- Set up service areas
- Set up technician records
- Set up default service call entries
- Set up default entries and options
- Set up default call status codes
- Set up schedule holiday templates
- Set up user-defined fields
- Set up service document security
- Set up warranties
- Set up customer extensions
- Set up item extensions
- Set up item site extensions
- Set up equipment maintenance cards
- Set up item configurations
- Set up work types
- Set up miscellaneous addresses
- Set up engineered change orders
- Set up Extended Pricing

Set up call status codes

You can set up and customize an unlimited number of call statuses. Call statuses represent the life cycle of a service call from entry through invoicing. Create a call status code for each stage a service call might undergo (for example, 10E for an Entered status, 15C for a Credit Hold status, and so on).

When entering character ID status codes, remember that characters are sorted from left to right, and numbers take priority over letters.
1. Open the Call Status Maintenance window.  
   Cards > Service Call Management > Call Status

2. Enter a 3-character call status ID. Use numbers first, then letters, such as 10E or 32B.

3. Click Save.

**Set up service types**

You can customize an unlimited number of service types, which are codes used to categorize the service work your organization performs. The types contain many of the default entries for service calls, such as labor types and miscellaneous charges.

*Changes made to existing service types affect only documents that are created using that service type in the future, not existing service calls.*

You can charge different labor rates for each type of service your company offers.

When you enter the default labor items for the service type, entries for the specified Standard, Overtime, and Travel rates are made to the Service Call Entry - Labor window automatically. Double time and Hotline labor entries must be made manually.

You’ll need to enter minimum values and rounding values for standard, travel, and hotline labor items.

The minimum value is the smallest number of hours and minutes kept track of the first time the labor item is added to a service call. For example, if 30 minutes is the minimum time value, the customer is charged for 30 minutes even if the travel time was only 20 minutes.

The rounded value is the smallest whole unit the labor time is rounded to for actual recorded time. For example, if 15 minutes is the rounded time value, the customers is charged for 45 minutes even if the travel time was only 37 minutes.

Use miscellaneous charges to add items to service calls or modify the price of items on service calls. Expense items and additional charge items, specified with a currency amount, are added to service calls automatically. Items specified as a percentage modify the price of the item when you manually add the item to the service call.

Escalations allow you to automate the notification workflow for your service activities.

You can set up accounts in the Service Type Account window, and they will appear as the default sales account in the distribution windows.
1. Open the Service Type Maintenance window. 
Cards > Service Call Management > Service Types

![Service Type Maintenance Window](image)

2. Enter a service type ID and description.

3. Enter a default technician ID to indicate that a specific technician always will be assigned to this type of service call. If a technician should be selected during each service call entry, leave the Default Tech ID field blank.

4. Specify the document types to use during service call billing to create the Sales Order Processing documents for charges and credits. You can choose unique document IDs for invoices, credits (returns), and zero currency invoices.

   The document types and batch IDs specified in the Service Setup window appear here automatically.

5. Specify the batch IDs to use to create the billing documents. You can divide invoices, credits (returns), and zero currency documents into separate batches for posting.

6. Select options to specify the service type for the following functions:

   **Contract**  Service calls that are covered by a service contract. These calls are excluded from MTBF (Mean Time Between Failure) and MTTR (Mean Time to Repair) reporting.

   **PM**  Service calls that are generated through preventive maintenance scheduling. These calls are excluded from MTBF and MTTR reporting.

   **Sales Only**  Service calls that are used for only sales purposes, not services, allowing the sale of installable parts to a customer through a service call.

   *When an item number, selected as returnable in the Item Extensions window, is placed on a service call with a sales-only service type, this part of return line will not automatically be created.*

7. Enter the default labor items for the service type.
Providing different labor items allows different accounts to be affected in General Ledger and allows for more control over labor pricing.

**Standard**  Labor hours within a technician’s regular work schedule.

**Overtime**  Hours outside of a technician’s regular work schedule.

**Double Time**  Hours manually assigned for a technician’s labor entry.

**Travel**  Time consumed between the dispatch time and arrival time on a service call.

**Hotline**  Time posted when entering hotline information on a service call will use the hotline labor item.

8. Enter minimum values and rounding values for standard, travel, and hotline labor items.

9. If there are miscellaneous charge items associated with the service type, enter or select an item number and the quantity. Then specify the value as an amount or percentage by typing A or P. Select the line type option for the item P (part), L (labor), E (expense), A (additional charge).

10. Click **Escalation** to create the escalation steps for each service type.

11. Select an escalation type.

12. Enter the steps in order, then specify the wait time for each step within the escalation path.

13. Click **Copy** to copy the escalation to the service type you choose or click **OK** to return to the Service Type Maintenance window.

14. Click **Accounts** to set up the default sales posting accounts for service call parts, labor, additional charges, and expense transactions.

15. Click **Save**.

**Miscellaneous charges for service calls**

The following tables depict how the miscellaneous charges displayed on the service type affect the price of the service call lines. The information is presented as you would encounter the fields in the Service Type Maintenance window.

*Quantities affect only items with currency amounts when the initial service call is created. Quantities on the service type do not affect items added manually to existing service calls. Items with charges specified as a percentage are never affected by quantity from the service type.*

**Initial service call creation**

If you have two separate lines for the same item, but different currency amounts, the initial service call line creation results in two separate lines on the service call for each price. Additions to existing service calls combines the currency amount into
one line for the sum of the two and then adds any other necessary price information.

### Service Type Modification

<table>
<thead>
<tr>
<th>Service Type Modification</th>
<th>Resulting Service Call and Lines</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item + (quantity&gt;/=1) + $X.XX + (A) + E or A</td>
<td>Service Call with E or A line at $X.XX multiplied by specified quantity</td>
</tr>
<tr>
<td>Item + (quantity=0) + $X.XX + (A) + E or A</td>
<td>Service Call with no lines</td>
</tr>
<tr>
<td>Item + XX% + (P) + P or L or E or A</td>
<td>Service Call with no lines</td>
</tr>
<tr>
<td>Blank Item + (quantity&gt;/=1) + $X.XX + (A) + E or A</td>
<td>Service Call with E or A lines (no item number) at $X.XX multiplied by specified quantity</td>
</tr>
<tr>
<td>Blank Item + (quantity=0) + $X.XX + (A) + E or A</td>
<td>Service Call with no lines</td>
</tr>
<tr>
<td>Blank Item + XX% + (P) + P or L or E or A</td>
<td>Service Call with no lines</td>
</tr>
</tbody>
</table>

### Existing service call updates

Percentages can apply to all four service call line item types (parts, labor, expenses, and additional charges). The percentage specified modifies the price of the item as either an increase (positive value) or discount (negative value). You must manually add the item to the appropriate line type window of the service call for the price to be marked up or marked down.

### Service Type Modification

<table>
<thead>
<tr>
<th>Service Type Modification</th>
<th>Resulting Service Call Lines</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item + XX% + (A) + E or A</td>
<td>E or A line at Item Price + $X.XX</td>
</tr>
<tr>
<td>Item + XX% + (P) + P or L or E or A</td>
<td>P, L, E, or A lines at Item Price * XX%</td>
</tr>
<tr>
<td>Blank Item + XX% + (A) + E or A</td>
<td>Blank item number E or A line with $X.XX added to the item price of any item added to the service call</td>
</tr>
<tr>
<td>Blank Item + XX% + (P) + P or L or E or A</td>
<td>Blank item number P, L, E, or A line with the item price of any item added to the service call * XX%</td>
</tr>
</tbody>
</table>

Percentages do not add the item to the service call automatically.

Amounts apply only to expense items and additional charge items. The price specified in the Service Type Maintenance window is used regardless of any other price information for the item (price level, list price, or price).

Amounts automatically add the item to the service call.

To apply an amount or a percentage to all items added to a line type window, leave the Item Number field blank. Then, enter an amount or a percentage value and select the line type option you want to charge to apply towards.

The amounts and percentages shown on the service type miscellaneous charges window are cumulative based on the order they appear in on the table.

### Set up problem codes

You can set up and customize an unlimited number of problem codes to represent general issues encountered when repairing equipment. Using problem codes allows you to create reports to analyze the problems reported on service calls.
1. Open the Problem Code Maintenance window.  
   Cards > Service Call Management > Problem Codes

2. Enter a problem code ID and description.
3. Click Save.

**Set up cause codes**

You can set up and customize an unlimited number of cause codes to represent general root causes for failures encountered when repairing equipment. Using cause codes allows you to create reports to analyze the root failures reported on service calls.

1. Open the Cause Code Maintenance window.  
   Cards > Service Call Management > Cause Codes

2. Enter a cause code ID and description.
3. Click Save.

**Set up repair codes**

You can set up and customize an unlimited number of repair codes to represent the general procedures used to repair equipment. Using repair codes allows you to create reports to analyze the repair procedures used on service calls.

1. Open the Repair Code Maintenance window.  
   Cards > Service Call Management > Repair Codes

2. Enter a repair code ID and description.
3. Click Save.
**Set up tech status codes**

You can set up an unlimited number of technician status codes to represent a technician’s availability for service call assignment. Create a specific status code for each situation where a technician may be available or unavailable. For example, you may have statuses of available, training, vacation, sick, appointment, and so on.

1. Open the Tech Status Maintenance window.
   Cards > Service Call Management > Tech Status

2. Enter a tech status code ID and description.

3. Select the Available option if a technician with the status code is available for service call assignment.

4. Click Save.

**Set up equipment status codes**

You can set up and customize an unlimited number of equipment status codes, which represent stages in the life cycle of specifically identifiable equipment. Some examples of equipment statuses include installed, rental, and leased.

1. Open the Equipment Status Maintenance window.
   Cards > Service Call Management > Equipment Status

2. Enter an equipment status code ID and description.

3. Click Save.

**Set up time zone codes**

You can set up and maintain time zones by creating codes to represent the time zones where your company provides service.

One of your time zone codes is defined as the base time zone (in the Service Setup window) and should have a value of zero (0) in the Hours From Base field.

For the additional time zone records, you can enter the number of hours plus or minus (+/-) from the base time zone. For example, if Central Time Zone is used as the base time zone, the amount from the base time zone equals zero (0). For Eastern
Time Zone, the amount from base would be +1, or one hour ahead of the base time zone. For Mountain Standard Time, the amount from base would be -1, or one hour behind the base time zone.

1. Open the Time Zone Maintenance window.
   Cards > Service Call Management > Time Zones

2. Enter a time zone ID and description.

3. For each additional time zone record, enter the number of hours plus or minus (+/-) from the base time zone.

4. Click Save.

Set up office location codes

You can set up an unlimited number of office location codes. An office ID is a unique identification code representing specific office locations for your company.

You can set up good parts locations and bad parts locations. A good parts location is the site where parts are used from as indicated on the Install and Consumable lines on a service call. The bad parts location is the site where parts are returned as indicated by the return line on a service call. These sites are assigned to the office if a technician is not assigned to the service call.

1. Open the Office Maintenance window.
   Cards > Service Call Management > Office

2. Enter office ID codes that represent the various sites within your company that provide service.
3. Enter details about each office.

4. Enter an inventory site for the **Good Location** and **Bad Location** for the office.

5. Enter the **Office ID** that is to be used as a backup for the office. The **Backup Office ID** is only an informational field.

6. Assign the time zone that the office is located in and the days and hours that the office is open for business.

7. Click **Holidays** to enter details about the holidays your company recognizes.

8. If your company takes service calls even when the office is closed for a specific holiday, select the **Service** check box in the scrolling window. If your company takes contract calls when the office is closed, select the **Contract** check box.

9. Click **Defaults** to automatically enter the holidays previously defined in the Service Setup window.

10. Click **Copy** to copy holidays from another Office ID.

11. Click **Save**.

### Set up service areas

You can create, modify, or delete the geographical areas serviced by your company.

The information in the ZIP code field is used to fill in the service area for an equipment item automatically based on the ZIP code when entering a call in the Service Call Entry/Update window. Service areas are cross-referenced to the technician to determine the area that each technician normally works in.

1. Open the Service Area Maintenance window.
   - **Cards > Service Call Management > Service Area**

2. Enter a service area ID and name.

3. Enter the ZIP code that uniquely identifies each service area represented.

4. Click **Save**.
Set up technician records

You can maintain technician address information, contact information, and work schedules. You also can create, modify, or delete technician records.

Price levels can be used if you have variable billing rates for technicians, giving you the flexibility to set a price level for a customer for parts and still be able to charge for labor when a technician is involved in a service call.

1. Open the Technician Maintenance window.
   Cards > Service Call Management > Technicians

2. Enter a technician ID and name.
3. Enter the address information for the technician.
4. Assign a tech status to the technician record to determine the technician’s availability for assignment.
5. Specify the price level to be used to determine the price on labor transactions in Service Call Entry - Labor window.
6. Enter the hire and termination dates.
7. Enter an inventory site for the Good Location and Bad Location for the technician. These sites will be used if a technician is assigned to the service call. See Set up office location codes on page 20 for more information.
8. Enter the technician’s contact information.
9. If you use escalations to send e-mail through SQL Mail to technicians, specify the technician’s default e-mail address in the E-Mail Address field. You can track a second address in the E-Mail Address 2 field.
10. Enter the name of the manager who the technician reports to.

   Enter a valid tech ID if you want to use the “manager” option in service type escalations.
11. Select the work days and times in a 24-hour format. Technician work schedules, among other criteria, are used when assigning technicians to service calls.

12. Click **Service Area** to specify the service areas a technician may normally work within.

13. Click **Skills** to track a technician’s qualifications to repair specific items or to address a specific problem for an item.

14. Click **Schedule** to enter dates and times when a technician isn’t available to work, such as vacation or training periods.

15. Click **Manual Page** to page a technician. Specify the **Pager Address** for the technician along with the message you want to send to the technician.

16. Click **Misc. Info.** to enter information about company assets issued to a technician, such as a laptop computer, diagnostic equipment, cellular phone, or a company vehicle.

17. Click **Save**.

**Set up default service call entries**

You can set up default entries and other information that affects Service Call Management.

If you have selected the **Create Equipment from PO Receiving** check box, you can expand this capability to items without serial numbers by selecting the **For Non-Serial Tracked Items** check box. When this option is selected, you can identify specific items to generate an equipment record by selecting the **Create Equipment from PO Receiving** check box in the Item Site Extensions window.

1. Open the Service Setup window.  
   **Tools > Setup > Project > Service Setup**

2. Enter the in-stock and return equipment status.

3. Enter the customer IDs for each piece of equipment.
4. Select the Create Equipment from SOP check box to have equipment records automatically created from Sales Order Processing.

5. Select the Create Equipment from PO Receiving check box to have equipment automatically created from Purchase Order Processing.

6. Enter names for the five user-defined fields that are available in the Equipment Maintenance window when you enter records, allowing you to enter information that is unique to the equipment record.

7. Enter the transfer defaults that are used when creating inventory requirements.

   Specify the Site ID and Next Transfer Number that is used when creating transfers.

   Specify the number of days for the Overdue Transfer Report.

   Set the Create Transfer Flag for creating transfers when there is insufficient quantity in the Inventory Requirements Transfer From Site.

   Set the default entries for the Disable Consolidation and the Create History Distribution Records options.

8. Specify the options that will affect Service Call Management and the service call documents that you enter.

   **Use SOP** Enables the integration between Service Call Management and Sales Order Processing.

   **Use Returns** Enables the integration between Service Call Management and Returns Management. When this option is selected, entering a quantity sold on the Returnable line on a Service Call Parts line creates an RMA automatically in Returns Management.

   **Use TechAssist** Indicates the default setting for the Use TechAssist option in the Technician Maintenance window. This option does not update existing records automatically; however, it is the default setting on any new records created in the Technician Maintenance window.

   If this option is selected on the Technician card, item/site quantity change tracking is enabled for both good parts and bad parts technician warehouse sites for all insertions, deletions, and changes. If this option is not selected on the Technician card, no tracking for good or bad parts warehouses will occur.

   **Use Payable Management** Enables integration between Returns Management and Payables Management. When you select this option, shipping or closing a Return To Vendor (RTV) document will create a credit document in Payables Management. The default setting for this option is selected if Payables Management is registered.

   **Use Return Price Level** Allows you to enter the price level to be used for customer returns. The system searches for the price level you specify on the item card of the item being returned and will use that price as the credit back to your customer.
If you don’t select the **Use Return Price Level** check box, the standard pricing is used for a return customer credit. That standard pricing includes your search for a valid price level from the customer and item cards.

9. If you are using Purchase Order Processing and want to integrate it with Field Service applications, select **POP** as the PO Interface. If you do not want to integrate to Purchase Order Processing or are not using Purchase Order Processing, select **None**.

10. Click **Add-Ons** to enter the file location of the street mapping software accessible within the Service Call Dispatch window (Transactions > Service Call Management > Service Dispatch).

11. Click **OK**.

**Set up default entries and options**

You can set up default entries and other information, such as service type, batch information, and call status details that affect service call documents. You also can set up security options for service call documents.

1. Open the Service Setup - Service window.
   Tools > Setup > Project > Service Setup > Service button

2. Set up common entries that appear automatically when entering service call documents.

   **Record Type**  The type that appears when you open the Service Call Entry/Update window.

   **Service Call Defaults**  The ID of the service type, time zone, office ID, and price level you use most often. The entries you make here are the default entries in the Service Call Entry/Update window.

   **Document Defaults**  The default entries for the document ID, batch ID, credit document ID, credit batch ID, zero document ID, and zero batch ID that are used when setting up new service types.
PART 1  SERVICE CALL MANAGEMENT SETUP

**Call Status Defaults**  The default status codes to be displayed within the Service Call Dispatch window. The status codes entered here are used the first time a user enters the Dispatch window. Once you designate your own range of codes, that range is used to display service call records.

3. Select the **Automatically Check Skills** and **Automatically Check Service Area** option. Available technicians are assigned based on skills and service area when calls are generated from the Engineered Change Order process or Preventive Maintenance generation process.

4. Set up common entries that appear automatically when entering service call documents.

**Next Call Number**  The next call number to be assigned when a new service call is created in the Service Call Entry/Update window.

**Call Back Days**  The default number of days for a customer call back. If you receive more than one service call on a piece of equipment within the specified number of days and the **Check for Callbacks** option is selected in Service Setup - Service, you will receive the message, “This is a possible recall Service Call.” The value entered helps determine whether a new call taken for an item should be considered a “call back” or a new incident.

**Contract Retainer Percentage**  The point when the operator should be notified that a customer is within the specified remaining retainage percentage on their contract. For example, if you specify 10% and a contract line item originally specified $1000 of retainage, a warning would be displayed when $100 or less retainage remains.

**Create Labor Line**  The creation of service call labor line items in the Service Call Entry/Update window.

**Labor Overlap**  If selected, labor line items in Service Call Management can overlap.

**Transfer Address**  The default address in the **Address Option field** when new customer extensions are created.

5. Select a method for updating the vendor warranty information on the equipment master record.

6. Select a method for updating the seller warranty information on the master seller record.

7. Customize the options available for service call entry.

8. Specify whether to be alerted of service calls for the following selections.

**For Customer**  Select to receive a warning if an open service call already exists when entering a new service call for a customer in the Service Call Entry/Update window.

**For Customer Address**  Select to receive a warning if an open service call already exists when entering a new service call for a customer address in the Service Call Entry/Update window.
For Equipment Number  Select to receive a warning if an open service call already exists when entering additional service calls for an equipment number in the Service Call Entry/Update window.

9. Click OK.

Set up default call status codes

You can assign the default call status codes for each status displayed. Status codes are updated automatically on each service call depending on certain processes. These statuses help to determine the service call escalation workflow.

To create the call status codes, use the Call Status Maintenance window. For more information, see Set up call status codes on page 13.

1. Open the Service Setup - Status window.

Tools > Setup > Project > Service Setup > Service button > Call Status button

2. Enter the default status codes for each of the displayed statuses. The status codes entered in the Service Setup - Status window update the service call automatically based on where the service call is in the service call life cycle.

3. Click OK.

Set up schedule holiday templates

You can define the holidays that your company observes by creating a template. The template provides default entries for the holiday schedule in the Office Maintenance window.
1. Open the Holidays window.
   Tools > Setup > Project > Service Setup > Service button > Holidays button

2. Click the hide and show buttons.

3. Enter the name of the office to enter holiday information for.

4. Enter a description of the holiday and specify when it starts and ends.

5. Select the Service option to take service calls even when your office is closed.

6. Select the Contract option to take contract type service calls on holidays when your office is closed.

7. Click OK.

**Set up user-defined fields**

You can customize the user-defined field names that are available in the Service Entry - Additional Information window, where you can enter information that is unique to each service call.

1. Open the Service Setup - User-Defined window.
   Tools > Setup > Project > Service Setup > Service button > User-Defined button

2. Enter a name for the additional information to be tracked when entering service calls.

3. Click OK.
Set up service document security

Because you can delete quote, open, and invoiced (history) service call documents all in one window, you might want to prevent users from deleting specific document types. For example, you might want to allow only a few users to delete open and historical documents, while allowing all users to delete quotes.

By default, the Allow option is selected for the document types you select, allowing all users to delete any document type.

You also can control security for other document options, such as the ability to attach future contracts, change contract response times, and make changes to invoiced service calls.

You can enter a password for the document type security setting, however, a password is not required. If no password has been entered, anyone who has access to the Service Call Entry/Update window can delete service call documents.

1. Open the Option Security - Service Calls window.
   Tools > Setup > Project > Service Setup > Service button > Options button

2. Select a document type to create security options for.

3. Clear or select the Allow check box for the specified option.

4. Enter a password for the document type security setting to help prevent unauthorized users from making changes.

5. Click OK.

Set up warranties

You can define codes that represent the different types of warranties offered to your customers. These codes may represent the original manufacturer’s warranty or your company’s warranty on equipment serviced and sold by your company.

If the warranty is active, the default service type is set up from the Warranty card. Once a warranty period expires, the default service call type is the type that is specified in the Service Setup window. You’ll still be able to assign service calls once the warranty expires. The service call will be billable at the default service call rate.
1. Open the Warranty Maintenance window.  
   Cards > Service Call Management > Warranty

2. Enter or select a **Warranty Code** and a short description.

3. If the warranty is provided by an original manufacturer, enter or select the appropriate vendor ID representing the manufacturing vendor.

4. Enter the number of days that the warranty code is valid for.

5. Enter the estimated number of days to return the item to its final destination.

6. Enter or select an inventory location to be used as the default location for this warranty record.

7. Enter or select the service type to use as the default window when you create a service call for an item that’s covered by the warranty.

8. Enter the RMA type and RTV type used to represent the different types of returns your company supports for the warranty type.

9. Type the currency amount or billable percentage the vendor will reimburse for on a service call under the warranty.

   Enter an **A** if the value is a currency amount. Enter a **P** if the value is a percentage.

10. Type the currency amount or billable percentage the customer is responsible to pay for parts, labor, and additional charges on a service call for an item under warranty.

    Enter an **A** if the value is a currency amount. Enter a **P** if the value is a percentage.

11. Type the code that the vendor has given for this record’s warranty coverage maintenance in the **Vendor Authorization** field.

12. Select the **PO Required** option if a purchase order number is required for this warranty code.

13. Click **Save**.
Set up customer extensions

You can create, modify, or delete additional customer information that’s not available in Receivables Management. You also can enter the default time zone, office hours, service area, and other information that may be used when servicing the customer account.

The customer extension information is stored for each customer and address combination.

The bill-to customer information is entered automatically on a service call when the customer ID and address ID on a service call match an existing customer extension record.

You can indicate a customer’s preference for the month that annual preventive maintenance events and the day that monthly preventive maintenance events are to be performed. This information is used as the default entries in the PM Month and PM Day fields in the Equipment Maintenance window.

1. Open the Customer Extensions window.
   Cards > Service Call Management > Extensions > Customer

2. Enter or select a customer and address.

3. Select customer information.

4. Select the Allow PM check box to indicate that Preventive Maintenance service calls may be generated for the customer.

5. Select the PM Month and PM Day fields to set the customer’s preferences for when PM events are performed.

6. Select an address option for the default address option for creating inventory transfers to fulfill a back-ordered part from a service call parts line.

7. Click Contacts to enter contact information for multiple contacts. You can track them for each customer by address ID.
8. Click **Unavailable** to enter the times when the customer is not available for service work to be performed.

9. Click **Save**.

### Set up item extensions

You can assign, modify, or delete additional item information that is not available in Inventory Control. For example, certain items might be returnable and other items might be metered, which is important for service situations.

When you set the default vendor and seller warranty codes for any item, the default codes appear when you enter new items in the Equipment Maintenance window.

1. Open the Item Extensions window.
   - Cards > Service Call Management > Extensions > Item or
   - Cards > Inventory > Item > Extras > Additional > Service Extensions

2. Enter or select an item number.

3. Select additional features for the item.

   **Metered**  An item that tracks a quantity for rate of flow or usage. For example, a copy machine that tracks the number of copies made is metered.

   **Contractible**  The item number that may generate a service contract from Sales Order Processing automatically.

   **Returnable**  The item that can be returned from a customer through the Service Call Entry - Parts window. If an item selected as “returnable” is installed on a service call, a return line is created automatically for the selected item. If the original item is not returned, the return line can be deleted manually.

   **Use Current Cost**  The item’s cost in inventory that is used when processing the item as a return. When selected, the current cost overrides the returned item cost.

   **Allow PMs**  The item that may be scheduled for preventive maintenance.

4. Enter the vendor and seller warranty information that applies to the piece of equipment.
5. Enter the estimated number of days for the item’s MTBF (Mean Time Between Failure), the MTBI (Mean Time Between Incidents), and the MTTR (Mean Time To Repair).

6. Enter the returned item cost, which is the currency amount specified for use as your inventory cost when processing a returned item from a customer.

7. Click Save.

**Set up item site extensions**

Certain items use a specific restocking path and shipping method. You can assign, modify, or delete item site restocking information that’s not available within Inventory Control.

1. Open the Item Site Extensions window.
   Cards > Service Call Management > Extensions > Item Site or
   Cards > Inventory > Quantities/Sites > Extras > Additional > Service Extensions

2. Enter or select an item number.

3. Enter the location that needs to be restocked with the selected item.

4. Add item site restocking information for inventory items that may be transferred in Service Call Management.

   **Restock From**  The site ID for the warehouse that is responsible for restocking the selected location with the item.

   **Restock Via**  The site ID that is the interim location during an inventory transfer, for restocking inventory.

5. If the item selected in the Item Number field is not set up to track serial numbers in inventory and you have selected the For Non-Serial Tracked Items check box in the Service Setup window, you will have access to the Create Equipment from PO Receiving check box.

   If the check box is selected on the item site record, an equipment record is created when a purchase order is received in Purchase Order Processing for the item and site combination.
6. Specify the stock type.

7. Enter or select the shipping method to use when transferring inventory between sites.

8. Specify the ETA (estimated time of arrival), in days, for the item. The number of days entered is used to establish the ETA date for inventory transfers.

9. Click Save.

**Set up equipment maintenance cards**

You can create a record for any specifically identifiable equipment within your customer-installed database. The maintenance card contains all of the information for this equipment, including the owner and the location of the equipment and warranty information. You can track several dates for each equipment item.

The equipment record can be created automatically when you receive an item in the Purchase Order Receiving window, when you sell a serial-numbered item in Sales Order Processing, or when a new serial-numbered item is added to a service call.

The Quantity field is available only for equipment items that don’t have serial numbers and allows you to track multiple quantities of the equipment.

The equipment number and item number typed must create a unique combination. Duplicate equipment number and item number combinations are not allowed.

To create an equipment record from Purchase Order Processing, select Create Equipment from POP in the Service Setup window. To create an equipment record from Sales Order Processing, select Create Equipment from SOP in the Service Setup window. During the Sales Order Processing posting process, the equipment card is created for any items with serial numbers on an invoice document.

1. Open the Equipment Maintenance window.
   **Cards > Service Call Management > Equipment**

2. Enter or select an equipment number and an equipment status.
3. Enter additional information that pertains to the equipment record in the Reference, Version, and Asset Tag fields.

4. Select existing customer information.

5. Enter the area that is serviced by your company, your office ID, and technician information. You can select up to two technicians to work on the piece of equipment.

If technicians should be assigned based on certain skills and their availability at the time an actual service call is created, leave the Technician fields blank.

6. Enter or select the dates that the equipment was shipped, installed at the customer site, registered by the customer, last had preventive maintenance work performed on it, and last had service work performed on it.

7. Enter or select the vendor ID that the equipment originally was purchased from and the warranty code.

8. Enter or select the start and end date for the warranty on the piece of equipment.

9. Enter or select the seller warranty code, which represents the warranty your company offers after the manufacturer’s warranty expires.

10. Enter or select the starting and ending dates for the seller’s warranty.

11. Select an annual PM Month and PM Day to indicate the customer’s preference for when preventive maintenance events are to be performed. This information is used as the default entries in the Equipment Maintenance window.

12. Click ECOs to view all engineering change orders for the equipment record.

13. Click Configuration to create, modify, or delete a unique configuration reference that represents a customer’s system.

14. Click Supersessions to open the Supersession window to change an equipment number, item number, or reference ID, while still retaining historical data for the equipment record.

15. If the equipment is set up as a metered item, click Meter Readings to type the initial reading for up to five different meters.

16. Click PM Schedules to activate, select, or reset to the default settings and the preventive maintenance events for the record.

17. Click PM History to view the preventive maintenance requirements or past preventive maintenance events for the current record, and view meter information for metered items.

18. Click Save.
Set up item configurations

Configurations are used to track component parts that make up a customer’s equipment. You can create, modify, or delete a unique configuration reference that represents a customer’s system.

1. Open the Configuration Maintenance window.
   Cards > Service Call Management > Configuration

2. Enter or select a customer’s **Configuration Reference**, then enter a description.

3. Enter any additional information about the configuration in the **Revision Level** field. For example, if you are tracking a configuration for your customer’s software, you can enter the release of the software that the customer currently has installed.

4. Enter or select customer information.

5. Enter or select an equipment number and an item number.

6. Click **Add** to enter the appropriate item information.

7. Enter or accept the default quantity and installation date.

8. Define multiple levels within your configuration by placing your cursor on the line item to define components for. Click the **Up** or **Down** buttons to move a level in the configuration. The parent item information for the components within the level of the configuration you are viewing will appear in the middle of the window.

9. Move and attach configuration components from one configuration to another or from one configuration level to another by placing your cursor on the line item you want to move. Click **Move** to move to the level or configuration where you want to attach the component and click **Attach**.

10. Click **Save**.
CHAPTER 2  SETUP IN SERVICE CALL MANAGEMENT

Set up work types

A work type is a unique code used to represent the different types of labor performed on a service call. You can set up and customize an unlimited number of work types. The work type code is assigned during service call labor entry. The use of work types allows you to create reports to analyze labor within your service department.

1. Open the Work Type Maintenance window.
   Cards > Service Call Management > Work Types

2. Enter a work type ID and description.

3. Select Billable if the work type activity should be billed to the customer.

4. Click Save.

Set up miscellaneous addresses

Miscellaneous addresses represent alternate ship-to locations for parts that are needed to repair equipment in Service Call Management. You can set up and maintain an unlimited number of miscellaneous addresses.

1. Open the Misc Address Maintenance window.
   Cards > Service Call Management > Misc. Address

2. Enter a miscellaneous address and ID.

3. Enter the name and address information for the record.

4. Specify the Shipping Method to be used as the default method for the miscellaneous address.

5. Click Save.
Set up engineered change orders

You can create codes for engineered change orders (ECOs). ECOs can be used if a vendor requires work to be completed on an item, such as an upgrade or the replacement of a defective part. ECO generation creates service calls for the specified range of items, customers, or equipment numbers.

1. Open the ECO Maintenance window.
   Cards > Service Call Management > ECO

2. Enter an ECO number and description.

3. Select the item number that the ECO is generated for. Enter a range restriction to specify which equipment numbers should have service calls created under the engineered change order.

4. Enter or select a service type, which is the default entry on service calls that are generated for the ECO.

5. Enter or select the technician who is completing the ECO service calls. If the Tech ID field is left blank on the ECO Maintenance card, a technician is assigned automatically or may be manually assigned to each service call.

6. Specify default parts, labor, and expense lines for each ECO.

   For each line type selected, enter or select the item number, quantity, and unit of measure. The items specified appear on the service call within the labor, parts, and miscellaneous charges windows when an ECO call is generated.

7. Click Save.

Set up Extended Pricing

If you have enabled Extended Pricing, all other pricing is disabled. You can use only one pricing system at a time. You can use the Service Price Level Maintenance window to establish Extended Pricing for labor transactions used within Service Call Management.
The price level you set up should be assigned to the technicians in the Technician Maintenance window.

When a labor line is entered on a service call, the percentage, from the appropriate price level, is multiplied by the labor item price to calculate the extended price for labor items on the service call.

1. Open the Service Price Level Maintenance window.
   
   Cards > Service Call Management > Technicians > select a technician > Price Level expansion button

   ![Service Price Level Maintenance Window]

   2. Enter or select a price level for a specific technician or a group of technicians.

   3. Enter a percentage for each of the five types of labor supported in Service Call Management.

   4. Click Save.
Part 2: Transaction activity

Use the procedures described in this part of the documentation as a step-by-step guide for entering and updating service calls within Service Call Management.

The following topics are discussed:

- Chapter 3, “Routine procedures,” describes how to create quotes and service calls, dispatch technicians, enter parts and labor information, and complete service calls.

- Chapter 4, “Posting,” explains how to generate service call bills and ship service inventory transfers.

- Chapter 5, “Maintenance procedures,” describes processes like reconciling service inventory quantities and removing service call history.

- Chapter 6, “Reconciling procedures,” explains how to reconcile your service call parts inventory and how to remove nonessential history.
Chapter 3:  Routine procedures

Being able to enter and track technician communication transactions is an essential part of field service. When technicians are dispatched or paged, service tickets are updated with details such as parts and labor usage.

The Service Call Entry/Update window is like a printed service ticket, with information about customers, equipment, parts, labor, additional charge, miscellaneous charge, and service ticket totals. You can enter and save quotes and service calls using this window.

Eliminate duplicate entry of similar documents by transferring one type of document to another.

This information is divided into the following topics:

- Enter a new service call
- Enter a quote
- Price levels for service calls
- Tax schedules for service calls
- Service call to contract linking
- Assign technicians
- Reassign technicians
- Dispatch service calls
- Determine price levels for service call parts
- Service call parts return line details
- Enter parts
- Determine price levels for service call labor items
- Enter labor
- Enter additional charges
- Enter expenses
- Complete a service call
- Enter or view indirect labor
- Generate engineered change orders (ECOs)

Enter a new service call

Service call documents are used when a customer calls to request service for equipment problems, repairs, preventive maintenance, and so on. You must enter a call number, the customer’s ID and time zone, the call status code, and the entry date and time. You can designate a default entry for many of these required fields.

You can include parts from inventory on a service call, as well as selected non-saleable items, such as labor, travel time, or mileage. Your company’s cost and the price to the customer are calculated automatically.

To attach more than one equipment record to a single service call, select the Allow Multiple Equipment option in the Service Setup - Service window. (Tools > Setup > Project > Service Setup > Service button)

If a technician is not assigned to the service type, customer extension, or equipment record automatically, assign one manually using the Tech Assignment window. For more information, see Assign technicians on page 48.
Service history is kept for only the primary equipment number entered in the Service Call Entry/Update window. **MTBF (Mean Time Between Failure)** and **MTTR (Mean Time to Repair)** reporting can be performed on only that primary equipment number.

To update or select the primary equipment number in the Service Call Entry/Update window, select an equipment number in the Service Entry - Equipment window and click **Select**. This selection allows you to enter a different problem, cause, and repair code for each equipment number that is attached to the service call.

To determine repair code ratios to problem codes, you can perform problem analysis by printing reports.

1. **Open the Service Call Entry/Update window.**
   - Transactions > Service Call Management > Service Calls

   ![Service Call Entry/Update window](image)

2. **Select Open** as the document type and click **New**.
3. Enter or accept the default service type. For more information, see [Set up service types](#) on page 14.
4. Enter or select the customer ID. Customer information is displayed.
5. Enter a brief explanation of the problem that generated the service call in the **General Description** field.
6. Enter or select an equipment number or enter or select the item number that matches the item that needs to be repaired.
7. Enter or select the codes that describe the problems encountered for the serviced equipment or item. Information entered in the code fields can be useful in solving future service calls.
8. Enter or select the service area where the customer is located and the office where the customer is serviced.
9. Click **Page** (the second icon to the right of the Tech ID field) to send an e-mail or page the technician assigned to the service call. Edit the pager message, then click **Send** to generate a page using third-party paging software, if available.

10. Enter and track dispatch, estimated time of arrival, arrival, response, and completion times.

11. Enter the date and time fields to correspond with the user date and system time automatically, based on the current time zone.

12. Enter or change the contact information.

13. Click **Parts** to order and track parts that are to be used on a service call. For more information, see *Enter parts* on page 53.

14. Click **Labor** to enter travel and labor time for a service call. For more information, see *Enter labor* on page 56.

15. Click **Additional Charges** to enter any additional charges for parts that cannot be classified as parts, labor, or expenses. For more information, see *Enter additional charges* on page 57.

16. Click **Expenses** to enter each technician’s expenses related to the service call. For more information, see *Enter expenses* on page 58.

17. Click **Hotline** to enter the details of a telephone support call.

   The text entered in the Hotline Entry window also is appended to the service call’s header notes. To view the note, click the **Notes** button attached to the service call number.

   Click **Post** to update the end date and time with the user date and system time.

18. Click **Meters** to enter meter readings for the piece of equipment. The **Meters** button is available if the equipment being serviced is designated as a metered item in the Item Extensions window.

   The **Current** field represents the new meter reading. The **Internal Use** field represents the meter “clicks” that were used by a technician during the service call repair process. The internal use reading doesn’t affect any meter calculations, such as the daily usage or contract meter billing. Click **OK** to update the meter readings on the equipment maintenance record.

   If a meter was replaced during the service call repair process, select **Replaced**. This step is necessary to enter a meter reading that’s lower than the previous entry for the piece of equipment. Click **OK** to return to the Service Call Entry/Update window.

19. Click **Invoice** to view invoice and return information for an invoiced service call.

20. Click **Totals** to preview costs, sales tax amounts, and prices incurred on the service call.

21. Save, print, or transfer the service call to another service call, a quote, or to history.
Before transferring a service call, the appropriate transfer options must be selected for the type of document you are transferring to. For more information, see Transfer quotes or service calls on page 69 and Transfer service calls to history on page 69.

**Enter a quote**

Customers often request an estimate, or quote, for the cost of servicing an item before they decide to purchase. You can include items from inventory on a quote, as well as items that do not track inventory quantities. Your cost and price to the customer are calculated automatically, enabling you to estimate the profitability of the potential service call.

Service quotes are not active service calls; they are either transferred to an open service call or deleted. If the customer decides to purchase services based on the quoted terms, you can transfer the quote to an open service call. If the customer decides not to purchase the service from your company, the quote remains available until you delete it or transfer it to history.

1. Open the Service Call Entry/Update window.
   Transactions > Service Call Management > Service Calls
2. Select Quote as the document type and click New.
3. Enter service call information to include in the quote. For more information, see Enter a new service call on page 43.
4. Click Totals to preview costs, tax amounts, and prices on the quote.
5. Save, print, or transfer the quote to a service call, another quote, or to history.

Before transferring a quote, the appropriate transfer options must be selected for the type of document you are transferring to. For more information, see Transfer quotes or service calls on page 69.

**Price levels for service calls**

Price levels are codes used to affect the price of items sold to customers. You can assign price levels to customers, items, technicians, Receivables Management, and Service Call Management. Price level information specified for the customer, Service Call Management, and Receivables Management are used for the header of service call documents. Price levels are determined automatically during service call entry by checking for price level information in these windows in the order of appearance.

- Customer Maintenance window
- Service Setup - Service window
- Receivables Management Setup window

If no price level is entered for any of the three locations, then no price level is assigned to the service call header. You must select a price level before entering items on any service call lines window (parts, labor, expenses, additional charges).

When a new service call is created, Service Call Management determines the price level and assigns the price level to the service call header. The price level assigned to the service call header applies to items on part, expense, and additional charge
lines. Labor line items check the price level of the technician before checking the service call header. For more information, see Determine price levels for service call labor items on page 55.

**Tax schedules for service calls**

You can assign tax schedules to customers and items for use with Service Call Management. Tax schedules are assigned automatically during service call entry, but can be changed. The tax schedule assigned to the service call is determined according to the following list. The windows are checked in the following order.

- Customer Maintenance window
- Item Maintenance window

Each item has tax options. You can select a tax option to specify whether the item is taxed, and on what basis the taxing follows. The options are described in the following table.

<table>
<thead>
<tr>
<th>Tax Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Taxable</td>
<td>Enter or select a schedule in the <strong>Tax Schedule ID</strong> field for the item.</td>
</tr>
<tr>
<td>Nontaxable</td>
<td>The item will not be taxed.</td>
</tr>
<tr>
<td>Base on Customer</td>
<td>Either the customer tax schedule or the site tax schedule is applied, depending on whether the shipping method is delivery or pickup. The shipping method determines where the exchange of goods takes place and also which tax schedule is used. If the shipping method is delivery, the tax schedule entered for the customer shipping address is used. If the shipping method is pickup, the tax schedule entered for the “selling” site is used.</td>
</tr>
</tbody>
</table>

If you’re using Inventory Control and you select **Taxable**, taxes are calculated using the schedules described in the following table.

<table>
<thead>
<tr>
<th>Shipping method</th>
<th>Taxing description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delivery</td>
<td>The customer tax schedule is compared to the item tax schedule.</td>
</tr>
<tr>
<td>Pickup</td>
<td>The site tax schedule is compared to the item tax schedule.</td>
</tr>
</tbody>
</table>

If you’re not using Inventory Control and you select **Taxable**, taxes are calculated using the schedules described in the following table.

<table>
<thead>
<tr>
<th>Shipping method</th>
<th>Taxing description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delivery</td>
<td>The customer tax schedule is compared to the item tax schedule.</td>
</tr>
<tr>
<td>Pickup</td>
<td>The company tax schedule is compared to the item tax schedule.</td>
</tr>
</tbody>
</table>

For more information, see the System Setup manual.

**Service call to contract linking**

When Contract Administration is integrated with Service Call Management, you can manage the number of service calls as customer requests. If you set up a contract that is based on calls, you can track each service call. To link a contract to a service call, the contract must contain the following information: customer, site, and item number. When a service call that matches the shown information is requested, a list of contracts becomes available. In the Service Call Entry/Update window, you can select the contract to link the service call to. The number of service calls allowed under the terms of the contract decreases as the service call volume increases.
Contract information, such as the Priority and Service Type, will be shown in the appropriate fields on the service call record.

If a contract exists when an item is entered on a service call, the contract number is displayed on the service call automatically.

**Assign technicians**

Technicians can be assigned to service calls automatically or manually. They are assigned based on the entries made during setup. The technician is assigned to a service call automatically if an ID is specified in the Tech ID field of one of the following windows:

- Service Type Maintenance
- Customer Extensions
- Equipment Maintenance

The windows are checked in the following order. If no ID is found in any of the windows, you can assign a technician manually.

You can assign technicians manually in the following windows:

- Service Call Entry/Update
- Tech Assignment
- Service Call Dispatch

**Assign a technician in the Service Call Entry/Update window**

1. Open the Service Call Entry/Update window. 
   Transactions > Service Call Management > Service Calls
2. Select Open in the Record Type list.
3. Enter or select a service call number.
4. Enter or select a technician ID.
5. Click Save.

**Assign a technician in the Tech Assignment window**

1. Open the Service Call Entry/Update window. 
   Transactions > Service Call Management > Service Calls
2. Select Open in the Record Type list.
3. Enter or select a service call number.
4. Click Reassign (the icon to the right of the Tech ID field).
Default entries for the item number, problem code, and service area from the selected service call are displayed. Change them as needed.

5. Select a technician from the scrolling list. You can verify how many calls a technician is currently assigned, if the technician is assigned to the service area, and if he or she has the necessary parts in inventory (usually “trunk stock”).

   If no parts are specified on the service call, the Parts option is selected for all technicians in the list.

6. Click OK to assign the technician to the service call and close the window.

7. Click Save.

**Assign a technician in the Service Call Dispatch window**

1. Open the Service Call Dispatch window.
   
   **Transactions > Service Call Management > Service Call Dispatch**

   ![Image of the Service Call Dispatch window]

2. Select an option to sort information by. If you select an option other than All, you must make a corresponding entry in the field to the right of the option.
3. Enter or select a technician ID.

4. Select a service call in the scrolling list.

5. Click Assign Tech.

**Reassign technicians**

You can change the technician assigned to a service call using one of four windows: Service Call Entry/Update, Tech Assignment, Reassign Service Call, and Reassign Technician.

**Reassign technicians in the Service Call Entry/Update window**

1. Open the Service Call Entry/Update window. 
   Transactions > Service Call Management > Service Calls

2. Select Open in the Record Type list.

3. Enter or select a service call number.

4. Enter or select a new technician ID.

5. Click Save.

**Reassign technicians in the Tech Assignment window**

1. Open the Service Call Entry/Update window. 
   Transactions > Service Call Management > Service Calls

2. Select Open in the Record Type list.

3. Enter or select a service call number.

4. Click Reassign (the icon to the right of the Tech ID field).

5. Select a new technician from the scrolling list.

6. Click OK to assign the new technician to the service call.

**Reassign technicians in the Reassign Service Call window**

1. Open the Service Call Dispatch window. 
   Transactions > Service Call Management > Service Call Dispatch

2. Select a service call in the scrolling list.
3. Click Reassign.

![Reassign Service Call window]

4. Enter or select the ID of the technician you are reassigning the call to.

5. Select a reassignment option. If you select All, all open service calls are reassigned to the technician you choose. If you select This Call, only the selected call is reassigned.

6. Click OK.

**Reassign technicians in the Reassign Technician window**

1. Open the Reassign Technician window.
   Tools > Utilities > Project > Service Utilities > Reassign Technician

   ![Reassign Technician window]

   2. Enter or select the technician to reassign service calls from.
   3. Enter or select the technician to reassign service calls to.
   4. Click OK.

**Dispatch service calls**

You can dispatch service calls, view a list of open service calls, and help assign or reassign calls to technicians.

1. Open the Service Call Dispatch window.
   Transactions > Service Call Management > Service Call Dispatch

2. When viewing open calls, specify how the information should be displayed by selecting All or other options. When you select an option other than All, you must make a corresponding entry in the field to the right of the selected option.

   The Call Status range offers additional filtering for only All, By Tech ID, and By Office ID options. The By Customer and By Customer PO options will display all open service calls for the specified data entered in the field next to the selected option.

3. Click Reassign to change the technician currently assigned to a service call. Then enter the ID of the technician you’re reassigning the call to. You can reassign all the calls for a selected technician by selecting All.
4. Click **Skills Assign** to assign service calls to a technician who works in the appropriate service area and who has the required parts.

5. Click **Notify** to indicate that the technician has been notified. Clicking this button does not actually notify the technician, but serves as a visual reminder to the dispatcher that the technician has been notified.

6. Click **New Call** to enter a new service call.

7. Click **Display Map** to access mapping software, such as Microsoft MapPoint (if available), to show the location of technicians and customers and the shortest route between locations. You can define the map software location in the Service Setup - Add-on Products window.

8. Click **Dispatch** to update the call status and the dispatch date and time to reflect the current date and time.

**Determine price levels for service call parts**

The service call header default price level is used when calculating the price of a service call parts line.

When you enter a service call parts line item, the selling unit of measure set up in the Item Pricing Maintenance window will appear as the default unit of measure.

The price level assigned to service call part lines is determined according to the following schedule:

- Service Call header
- Customer Maintenance window
- Item Maintenance window
- Receivables Management Setup window

Once a price level has been determined for the parts line and that price level exists on the item’s price schedule, but is not assigned to the selling unit of measure, the **Unit of Measure** field is blank and the focus is on the field. Enter a unit of measure that can be used with the price level assigned to the parts line. The price level and the selling unit of measure are used to determine the price for the item.

**Service call parts return line details**

You can sell and return items on a service call in the Service Call Entry - Parts window. Return lines are automatically created for the returning item; they are designated with the letter “R” in the first column of the table. General ledger entries are created automatically for the affected accounts. Any return item cost information that is available for the item is used also.

*The item must be selected as “returnable” in the Item Extensions window.*
General ledger account information

When the quantity sold on the return line of a service call is changed, an inventory adjustment journal is created and posted. The inventory journal updates the following general ledger accounts.

<table>
<thead>
<tr>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inventory</td>
<td>100.00</td>
<td></td>
<td>From Item master table; If empty, from Posting accounts</td>
</tr>
<tr>
<td>Cost of Goods Sold</td>
<td></td>
<td>100.00</td>
<td>From Item master table; If empty, from Posting accounts</td>
</tr>
</tbody>
</table>

When the service call is billed, a Sales Order Processing (SOP) credit is created. The credit voucher is selected as a drop ship to suppress inventory adjustments. This selection allows immediate receiving and processing, rather than waiting for SOP posting to occur. Posting the SOP credit document updates the following accounts.

<table>
<thead>
<tr>
<th>Account</th>
<th>Debit</th>
<th>Credit</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Part Sales Return</td>
<td>100.00</td>
<td></td>
<td>From Return Item master table; If empty, from Posting accounts</td>
</tr>
<tr>
<td>Accounts Receivable</td>
<td></td>
<td>100.00</td>
<td>From Item master table; If empty, from Posting accounts</td>
</tr>
</tbody>
</table>

This table is based on the Posting Accounts From option (Item or Customer) selected in the Sales Order Processing Setup window. (Tools > Setup > Sales > Sales Order Processing)

Return cost information

When creating an Return Materials Authorization (RMA) document from a service call, Service Call Management uses the return item cost set up in the Item Extensions window for both the return line and the RMA returned item cost. The returned item cost also appears on the Inventory Adjustment posting.

Enter parts

You can enter the parts to be used for repairing or servicing a piece of equipment on a service call.

Transaction amounts on a service call are distributed automatically to the posting accounts assigned to the Service Type, the Item Maintenance, or the Posting Accounts Setup windows.

If a technician is not specified on the service call, the site is the default of the site ID assigned to the office ID on the service call.

If sufficient inventory is available in the selected site for the part ordered, the quantity allocated is automatically set as equal to the number of parts that are available, up to the quantity ordered. After these units have been allocated, they are no longer available for use elsewhere in the system.

If you’re using Returns Management, a Return Material Authorization (RMA) document is created automatically when the quantity sold is entered on the returnable line item.

When the quantity sold on a consumable line item or installable line item of a service call is updated, an inventory decrease adjustment is created and posted.
When the quantity sold on the returnable line item of a service call is updated, an inventory increase adjustment is created and posted.

The Quantity Back Ordered field displays the difference between the quantity ordered and the quantity allocated if the parts are not available at the site selected on the service call parts line.

The default price for an item is based on the item’s price schedule, the currency ID selected on the service call and the price level on the service call header.

The Extended Price field displays the unit price multiplied by the quantity sold multiplied by the billable percentage on a consumable line item or installable line item. The extended price is the amount the customer is responsible for paying, before applicable taxes. The extended price on an returnable line item is the amount the customer is issued a credit for, before applicable taxes.

If sufficient quantities of a part aren’t available for completing a service call, there are several ways that the shortage can be filled. If there is a quantity back ordered on the part line, you can use the Inventory Requirements window to either generate an inventory transfer or a vendor purchase order.

1. Open the Service Call Entry - Parts window.
   Transactions > Service Call Management > Service Calls > Parts button

2. Enter or select the item number of the parts needed on the service call. One of three types is displayed to the left of the Item Number.

   **I (Installable)** A part that is removed from the customer site and replaced with a new part. The installable line item represents the newly installed item and always will create a corresponding returnable line item.

   **R (Returnable)** A defective part that is brought back into the bad stock warehouse. This item generates an RMA when a quantity sold is entered for the returnable item, if integrated with Returns Management.

   **C (Consumable)** A consumable part that is used at the customer site and has no corresponding return item. For example, small parts such as washers that are used to repair equipment rarely have enough value to justify their return, so they are discarded when replaced.

The type of parts line item is determined by the settings in the Item Extension record. For more information, see Set up item extensions on page 32.
CHAPTER 3 ROUTINE PROCEDURES

The item lookup window shows all inventoried items but only Sales Inventory and Discontinued item types can be used in the Service Call Entry - Parts window.

3. Click the Site ID expansion button to select a location or accept the default location.

4. Enter the quantity of the part that is needed to complete the service call in the Quantity Ordered field.

5. Enter the quantity of parts actually used to complete the service call. The quantity sold cannot be greater than the quantity allocated.

6. Enter the quantity sold for an item with a serial number, then click Serial to enter or select the specific serial numbers for the parts transactions.

7. If your company uses bins, click Bins to select quantities from various bin locations, up to the extended quantity selected on the service call parts line.

8. Click the Extended Price expansion button to view or modify the price level and billable percentage for the selected item.

9. To skip the Inventory Requirements window and simply generate a purchase order for the shortage, select the P (Create PO) check box and click the Create PO button. Then select the vendor to order the item from and generate a purchase order that is attached directly to the service call parts line.

10. To change distributions for unposted parts distributions, click Distributions.

11. Click OK.

Determine price levels for service call labor items

Service call labor line pricing is slightly different than service call parts line pricing. The price level assigned to service call labor lines is determined according to the following schedule. The windows are checked in the following order.

- Technician Maintenance window
- Service Call Entry/Update window
- Customer Maintenance window
- Item Maintenance window
- Receivables Management Setup window

Technicians
Each technician can be assigned a different price level based on the position. The result is that all labor lines entered for a technician have the same price level.

Items
Item numbers used on service call labor lines are specified in the Service Type Maintenance window. You can enter an item number for standard labor, overtime labor, double time labor, travel labor, and hotline support labor for each service type. Standard labor, overtime labor, and travel labor can be created automatically or manually. Only double time labor and hotline labor can be entered manually.
All price levels and selling units of measure should be assigned to the price schedule of each specified labor item.

<table>
<thead>
<tr>
<th>Default Labor Hours</th>
<th>Minimum</th>
<th>Rounded</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>800.00</td>
<td>00:00:00</td>
</tr>
<tr>
<td>Overtime</td>
<td>900.00</td>
<td>00:00:00</td>
</tr>
<tr>
<td>DoubleTime</td>
<td>900.00</td>
<td>00:00:00</td>
</tr>
<tr>
<td>Total</td>
<td>900.00</td>
<td>00:00:00</td>
</tr>
<tr>
<td>Hotline</td>
<td>800.00</td>
<td>00:00:00</td>
</tr>
</tbody>
</table>

Once a price level has been determined for the labor item, the price level and the selling unit of measure are used to determine the price for the labor item.

The default unit of measure for labor items is the selling unit of measure set up for the item in the Item Pricing Maintenance window.

Enter labor

Labor items can be entered on a service call in three ways. You can select to create labor lines automatically once the arrival and completion times are entered.

The second way is to open the Service Entry - Time window next to the Arrival Time field, where you can enter travel or regular labor hours for technicians.

The third way to enter labor on a service call is to use the Service Call Entry - Labor window, where you can enter and track the time a technician spends on a service call. Labor for multiple technicians can be entered against one service call. The labor item number determines how the time spent is billed.

Enter labor in the Service Entry - Time window

1. Open the Service Entry - Time window.
   Transactions > Service Call Management > Service Calls > i button to the right of the arrival time field

2. Enter the starting and ending date and time for the labor record in 24-hour format.

3. Enter or select the ID of the technician who performed the work.

4. Select the type of labor the technician performed. The labor type determines which labor item is used when creating the labor entry.

5. Select the Completed option to enter the ending date and time from the labor entry automatically as the date and time the service was completed and change the service call status to completed.

6. Click Post.
Enter labor in the Service Call Entry - Labor window

1. Open the Service Call Entry - Labor window.
   Transactions > Service Call Management > Service Calls > Labor button

2. Enter or select the technician to create a labor record for. If a technician is assigned to the service call, the tech ID and name will display automatically for each labor line that is added.

3. Click the Name expansion button to track vehicle mileage for a travel labor record.

4. Enter the starting and ending date and time for the labor record in 24-hour format.

5. Enter or accept the default starting and ending dates.

6. Enter or accept the default item number to enter the labor for the service call.

7. Enter the work type that best defines the activity the technician performed for the labor record if you want to print detailed labor reports.

8. Enter the quantity of the labor item that was sold, which will post as the quantity sold in Sales Order Processing when the service call is billed. The default entry in the Quantity Sold field is the amount of time between the start date and time and the end date and time.

9. Click the Extended Price expansion button to view or modify the price level and billable percentage for the additional charge item. The default price for an item is based on the item’s price schedule, currency ID, price level, and the billable percentage.

10. Click Distributions to change distributions for unposted distributions.

Enter additional charges

You can enter any additional charges that cannot be classified as parts, labor, or expenses, but do need to be applied to the service call.

Transaction amounts on a service call are distributed automatically to the posting accounts assigned to the Service Type, the Item Master, or the Posting Accounts setup.
1. Open the Service Call Entry - Additional Charges window.  
   Transactions > Service Call Management > Service Calls > Add’l Charges button

2. Enter or select the item number of the additional charge.  
   The Inventory Item Lookup window shows all inventory items but only Services, Flat Fee, and Miscellaneous Charge type inventory items can be selected in this window.

3. Enter the quantity of the additional charge item that should be charged to the customer.

4. Click the Extended Price expansion button to view or modify the price level and billable percentage for the additional charge item.

5. To issue a purchase order for a particular Additional Charge item, select the P (Create PO) check box on the item, then click Create PO. You can select the vendor associated with the purchase order and generate the purchase order document.

6. To change distributions for unposted distributions, click Distributions.

**Enter expenses**

You can enter expenses incurred for each technician for each service call.

The default cost is the same value as the expense price. Most expenses incurred for a service call will not have a cost that differs from the price. For example, a technician’s meal expenses, parking fees, or tolls may be entered in the Expenses window. The extended cost is the quantity sold multiplied by the item’s cost.

Transaction amounts on a service call are distributed automatically to the posting accounts assigned to the Service Type, the Item Master, or the Posting Accounts Setup windows.
1. Open the Service Call Entry - Expenses window.
   Transactions > Service Call Management > Service Calls > Expenses button

2. Enter or select the technician to create an expense record for.

   The Inventory Item Lookup window shows all inventory items but only Services, Flat Fee, and Miscellaneous Charge type inventory items can be entered in this window.

3. Enter or select the item number of the expense incurred on the service call.

4. Enter the quantity of the expense item that should be charged to the customer.

5. Click the Extended Price expansion button to view or modify the price level and billable percentage for the additional charge item.

6. To issue a purchase order for a particular Expense item, select the P (Create Purchase Order) check box, then click Create PO. You can select the vendor associated with the purchase order and generate the purchase order document.

7. To change distributions for unposted distributions, click Distributions.

**Complete a service call**

You can complete the review of a service call in preparation for billing. Once a technician has completed the repair or service work on an item, the service call needs to be updated and prepared for billing.

Information entered in the Cause Code and Repair Code fields can be useful in solving future service calls.

When you enter the date and time the call was completed, the call status is changed to the Completed status from the Service Setup - Service window. Marking a service call as ready to invoice allows a service call to appear in the Service Call Billing window.

1. Open the Service Call Entry/Update window.
   Transactions > Service Call Management > Service Calls

2. Enter or select a service call number.

3. Enter or select the cause code that indicates why the problem occurred.
4. Enter or select the repair code that represents the resolution used to repair the item.

5. Click the Complete field name to automatically enter the date and time that the service call was completed.

6. Enter any additional parts, labor, expenses, or additional charges that pertain to the equipment serviced.

7. Click Totals to preview and verify costs, pre-tax prices, tax amounts, and invoice amounts for charges incurred on the service call.

8. Click Ready Invoice to update the service call status to Ready to Invoice.

9. Click Save.

**Enter or view indirect labor**

You can enter or view labor for a technician who is not directly associated with a service call, such as someone whose labor is non-billable. For example, if a technician needed to attend training, the labor would not be associated with a service call, nor would it be billable to a customer.

1. Open the Indirect Labor Entry/Update window.
   Transactions > Service Call Management > Indirect Labor

2. Enter or select a tech ID.

3. Enter the starting and ending date and time range to view labor information for.

4. Enter or accept the default starting and ending dates and times in 24-hour format.

5. To enter additional indirect labor hours, select an existing work type.

6. Enter the starting and ending dates and times in 24-hour format.

7. Click OK.
Generate engineered change orders (ECOs)

You can create service calls for engineered change orders (ECOs), which are requests for modification to an item. If a vendor requires work on an item, such as an upgrade, you can use an ECO to automatically enter a service call for the item. You can create service calls for any range of ECO numbers, items numbers, customers IDs, or equipment numbers.

The following is a list of windows the ECO generation process uses to enter the service type on service calls. The windows are shown in the order they are selected. If no entry is found at the first location, the second location is checked and then the third. If no entry is found, no service type is entered on the service call.

- ECO Maintenance window
- Service Setup - Service window
- Item Extensions window
- Contract Type Maintenance window

If both the contract and the item warranty have service types associated with them, the service type specified for the contract overrides the item warranty service type.

1. Open the ECO Generation window.
   Tools > Routines > Service Call Management > ECO Generation

![ECO Generation window]

2. Enter ranges to generate ECOs for. You can generate ECOs for a single record or multiple records based on the ranges you select.

3. Click OK.
Chapter 4: Posting

When transactions are posted, they become permanent audit trail information. They also update the appropriate service call information, create inventory transfers or adjustments, and generate general ledger journal entries. There are several areas within Service Call Management where transactions are posted to update other modules. Some of these include inventory transfers and service call billing.

For example, when you create a service ticket, the information is available within only Service Call Management. After you’ve posted service call parts usage, inventory reflects a decrease adjustment for the item and a credit entry updates the inventory account in General Ledger for the item being used in the repair process.

Each of the types of posting routines that can be accomplished within Service Call Management is explained in this part of the documentation. For more information about posting and the audit trail created by the posting process, see the System User’s Guide (Help > Printable Manuals).

The following topics are discussed:

- **Complete service call billing**
- **Process required parts**
- **Inventory transfer consolidation**
- **Transfer inventory**
- **Process inventory receipts**

Complete service call billing

The service call billing process automatically creates the correct Sales Order Processing document based on the needs of each service call. If a contract is associated with the service call, the contract is updated with service call information when billing is complete.

During the service call billing process, the tax schedule from the service call header is transferred to the Sales Order Processing invoice and taxes for each item are calculated accordingly. The shipping method from the customer master record also is transferred to the invoice during the billing process.

To update the customer balance in Receivables Management and to update General Ledger accounts, you must post the invoice and return documents that are generated in Sales Order Processing by the service call billing process. For more information, see “Posting” in the Sales Order Processing documentation.

The default entry in the **Complete Date** field is the current user date. The complete date in the Service Call Billing window is used to filter the service calls displayed in the window. All service calls that are selected as **Ready to Invoice** and with a completion date up to and including the selected **Complete Date** are displayed.
1. Open the Service Call Billing window.
   Transactions > Service Call Management > Service Call Billing

2. Select the filter options for the service calls to be invoiced.

3. Select the M (Marked to Post) check box to designate any calls to be invoiced.

4. To post the selected service calls, click Invoice. A Service Call Audit Report is generated, providing a record of the Sales Order Processing documents that have been created.

5. Click OK.

**Process required parts**

You can view back-ordered items and determine how to process those back orders. You also can transfer parts from various inventory locations or order the parts by creating a vendor purchase order.
1. Open the Inventory Requirements window.
   Transactions > Service Call Management > Inventory Requirements

2. Select the inventory requirements to process.

3. To order parts through a purchase order from the vendor:
   - Enter the site where the purchase order will be received from the vendor.
   - Specify the quantity to be ordered.
   - Select the P (Purchase Order) check box to generate a purchase order.
   - Select the C (Consolidate) check box to consolidate this item on any existing open purchase orders for the same vendor and location.
   - Click Create PO to open the Create PO window.
   - Enter or select the vendor ID that the purchase order should be sent from.
   - Click Post to generate the purchase order.

4. To transfer parts from another inventory location:
   - Enter the site where the inventory will be transferred from.
   - Specify the quantity to be transferred.
   - Select the T (Transfer) check box to generate an inventory transfer.
   - Select the C (Consolidate) check box to consolidate this item on any existing open transfers.
   - Click Transfer to create the inventory transfer.
   - The transfer is processed in the Inventory Transfers window (Transactions > Service Management > Inventory Transfers). For more information, see Transfer inventory on page 66.

5. Click OK.

**Inventory transfer consolidation**

Inventory transfer consolidation creates one transfer document. All items destined for the same customer and address are shipped at the same time.
Consolidation is controlled by the Disable Consolidation option in the Service Setup window. Leaving the option cleared indicates that all inventory transfers will be consolidated.

You also can control consolidation manually. Select Disable Consolidation in the Service Setup window, then select Consolidate on the Inventory Transfer line. Each selected item is added to a single transfer document.

If the Disable Consolidation option in the setup information is selected, the C (Consolidate) check box is empty for any new requirements, or those created after the option was selected. Transfers going to the same Via Site and To Site should be shipped separately.

For consolidation to occur, the following conditions must be true.

- The Transfer Header status must be O (open).
- The From, Via, and To site IDs must be the same for all items.
- One of the following for the address option must be true.

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SVC_Address_Option = 1</td>
<td>The customer/address must be the same.</td>
</tr>
<tr>
<td>SVC_Address_Option = 2</td>
<td>The tech site IDs must be the same.</td>
</tr>
<tr>
<td>SVC_Address_Option = 3</td>
<td>The Misc[ellaneous] Address Code must be the same.</td>
</tr>
<tr>
<td>SVC_Address_Option = 4</td>
<td>A new transfer always will be created. A status 4 indicates that the shipping address information on the transfer header has been modified.</td>
</tr>
</tbody>
</table>

**Transfer inventory**

You can enter or process transactions that keep track of a physical movement of inventory items from one site to another. You also can print picking tickets and packing slips and create an inventory transfer not related to a service call.

The customer and address information that you enter is printed on the packing slip that is generated for the transfer.

You can access the Internet tracking pages for Federal Express and United Parcel Service.
1. Open the Inventory Transfers window.
   Transactions > Service Call Management > Inventory Transfers

2. Enter or select a document number or click **New**.

   A new transfer created from this window cannot be associated with an existing service call.

3. Enter shipping and item information for the transfer record. For more information, see **Transfer inventory** in the Returns Management documentation.

4. Click **Ship**.

**Process inventory receipts**

You can receive transferred items from the Via site (the intransit location) to the To site for transfers using an interim location. You also can modify and post existing receipts.

The document number assigned to the inventory receipt is the same as the document number assigned to the inventory transfer.
PART 2
TRANSACTION ACTIVITY

1. Open the Inventory Receipts window.
   Transactions > Service Call Management > Inventory Receipts

2. Enter or select the **Document Number**. If several items on the inventory receipt need to be received, click **Receive All**. If only a single item needs to be received, enter the correct quantity to receive for that item.

3. Click **Distribution** to view and modify the posting accounts that will be updated when the Inventory Receipt document is posted.

4. Click **Post**. An inventory transaction will be processed immediately to move the inventory quantities from the via site to the destination (To) site.
Chapter 5: Maintenance procedures

Once you’ve begun using Service Call Management, proper maintenance of your item and service information is essential for preserving the accuracy of your records. This part of the documentation focuses on tasks that allow you to maintain your service call records effectively.

This information is divided into the following topics:

- Transfer quotes or service calls
- Transfer service calls to history
- Delete an open service call
- Service call history and deletion
- Modify an existing service call
- Assign items to sites
- Reassign a technician

Transfer quotes or service calls

You can transfer service call information from an existing document to a newly created document. You can transfer a quote to an open service call, an open service call to history, or a history call to a new quote. For example, if you routinely create service calls based on a quote, you can use the Service Call Transfer window to transfer the existing quote to a new service call document.

1. Open the Service Call Transfer window.
   Transactions > Service Call Management > Service Calls > Transfer

2. Select the Transfer to History check box to move the existing document to the history service call table.

3. Select the new record type to transfer the existing document to.

4. Select the Use Existing Number check box to keep the existing document number.

5. Click Transfer.

Transfer service calls to history

You can transfer completed service call documents to service call history tables once the service call has been completed and invoiced. By transferring a service call to history, only service calls that are actually open are displayed in the service call lookup window. The service call information for the documents in history are still available. You also can transfer quotes to history at any time.

Service history is kept for only the primary equipment number entered in the Service Call Entry/Update window.
1. Open the Move Service Call To History window.
   Tools > Routines > Service Call Management > Move To History

2. Enter the criteria to select the records you would like to move to history. You can move either single records or a range of records.

3. Click Preview to print a preview report.

4. Click Process.

Delete an open service call

You can delete open service call documents if the option to allow service call deletion is selected in the Option Security - Service Calls window. If you delete a document, that document will disappear and not be saved to history.

You cannot delete a service call document if any of the following conditions apply:

- The document has parts that are allocated, back ordered, intransit, or sold.
- Posted general ledger distributions are associated with the document.
- A Return Materials Authorization (RMA) document is associated with the service call document.
1. Open the Service Call Entry/Update window. 
   Transactions > Service Call Management > Service Calls

2. Enter or select a document to delete.

3. Click Delete.

**Service call history and deletion**

Before you can delete a service call document from history, the option to allow deletion of history documents must be selected in the Option Security - Service Calls window.

You can’t delete a document from history in the Service Call Entry/Update window. You must use the Purge Service Call Utility to remove history service calls. For more information, see Guidelines for deleting service history on page 74 and Delete service call history on page 75.

**Modify an existing service call**

You can add or delete items, change item quantities, or correct posted items on an open service call document.

1. Open the Service Call Entry/Update window. 
   Transactions > Service Call Management > Service Calls

2. Enter or select the document to modify.

3. To modify a posted parts line item, click Parts, then enter the new quantity used. Accept the change to post the new information.

4. To delete an unposted item, select the item and choose Edit > Delete Row.
Assign items to sites

You can define restocking paths for a group of technicians or a range of items.

1. Open the Assign Items to Sites window.
   Tools > Utilities > Project > Service Utilities > Assign Item to Site

2. If a group of technicians always is restocked from a specific location, enter the range of technicians in the From Tech ID and To Tech ID fields.

3. Enter the range of items to restock from a specific location.

4. Specify the location to Restock From and the location to Restock Via.

5. Click Assign.

Reassign a technician

If a technician has stopped working for your company or has taken an extended leave of absence, you to reassign all of that technician’s records to a different technician. You can transfer all of the technician’s equipment records, customer extensions, and open service calls.

1. Open the Reassign Technician window.
   Tools > Utilities > Project > Service Utilities > Reassign Technician

2. Enter or select a technician ID to transfer records from.

3. Enter or select a new technician ID to transfer the records to.

4. Click OK.
Chapter 6: **Reconciling procedures**

You can reconcile your service call parts inventory to ensure that there is an adequate stock of spare parts to keep your service operations running smoothly.

This part of the documentation also contains information about removing nonessential history. You’ll need to determine how much historical information is necessary, and use these procedures to remove that information that is no longer needed.

This information is divided into the following topics:

- Reconcile
- Reconcile inventory quantities for service calls
- Reconcile service totals
- Guidelines for deleting service history
- Delete service call history
- Delete inventory transfer history
- Remove technician schedule history

**Reconcile**

The reconciling process should be used if a system problem, such as a power fluctuation, occurs and you need to be sure that your Service Call Management data is accurate. You also may find the reconcile process useful if you discover inconsistencies in inventory quantities or service call totals.

Before reconciling, back up your company’s data. For more information, see the “Working With Microsoft Dynamics GP” portion of the System User’s Guide (Help > Printable manuals).

**Reconcile inventory quantities for service calls**

You can reconcile inventory quantities if you discover inconsistencies in inventory allocated quantities.

You should reconcile inventory quantities after the inventory reconcile process has been completed (Tools > Utilities > Inventory > Reconcile). For more information, see the Inventory Control documentation.

If a specific range of items was selected when reconciling quantities in inventory, you must reconcile the same range of item quantities in Service Call Management. If different ranges of items are completed in inventory and Service Call Management, the allocated quantities for Inventory Control items will be inaccurate.

The reconcile process resets allocated quantities in the Item Maintenance window for the following records:

- Service Call Parts Lines
- Transfer Parts Lines
- Depot Work Order Parts Lines
1. Open the Reconcile Inventory Quantities window.
   Tools > Utilities > Project > Service Utilities > Reconcile Quantities

2. Select whether to reconcile all item numbers or a range of them.

3. Click OK.

**Reconcile service totals**

You can reconcile totals if you discover inconsistencies in the totals on service quotes and open service calls for parts, labor, and miscellaneous costs and prices.

Before reconciling, back up your company’s data. For more information, see “Maintenance” in the System Administrator’s Guide (Help > Printable Manuals).

1. Open the Reconcile Service Totals window.
   Tools > Utilities > Project > Service Utilities > Reconcile Service Totals

2. Select the option to recalculate and reset the following totals on service quotes and open service calls:
   - Adds the Parts line cost and price fields to reset the Parts Sub-Total Cost and Price values on the service call header.
   - Adds the Labor line cost and price fields to reset the Labor Sub-Total Cost and Price values on the service call header.
   - Adds the Miscellaneous Charge cost and price fields to reset the Miscellaneous Charges Sub-Total Cost and Price values on the service call header.

3. Click Process.

**Guidelines for deleting service history**

History records provide useful information for auditing purposes. They can be maintained and reviewed for an unlimited number of years.

Because historical records increase the amount of storage space needed, review and remove history periodically to ensure that only necessary information is kept.
Before removing service history, back up your company’s data. For more information, see the “Working with Microsoft Dynamics GP” portion of the System User’s Guide (Help > Printable Manuals).

**Delete service call history**

You can remove history service calls, quotes, and invoiced calls from history up to and including the specified completion date.

1. Open the Service Call Purge Utility window.
   Tools > Utilities > Project > Service Utilities > Purge Service Calls

2. Select a Service Call Record Type.
3. Select a specific date up to which service call history should be removed.
4. Click **Print** to print a Service Call History Purge report to check for accuracy before removing history.
5. Click **Remove** to delete the selected history.

**Delete inventory transfer history**

You can remove received inventory transfers with a date received on or before the date you specify from history.

1. Open the Transfer Purge Utility window.
   Tools > Utilities > Project > Service Utilities > Purge Inventory Transfer

2. Select a specific date up to which transfer history should be removed.
3. Click **Print** to print a Transfer History Purge report to check for accuracy before removing history.
4. Click **Remove** to delete the selected history.

**Remove technician schedule history**

You can remove outdated technician schedule information from history. This information can be viewed on the technician card (Cards > Service Call Management > Technician > Schedule).
1. Open the Remove Technician Schedule window. 
   Tools > Utilities > Project > Service Utilities > Remove Tech Schedule

![Remove Technician Schedule window](image)

2. Enter the range of technicians.

3. Enter the date range to remove a technician’s past schedule information for. The 
   **From Date** field may be left blank, but the **To Date** field is required when 
   removing schedule information.

4. Click **OK**.
Part 3: Inquiries and reports

A vast amount of detailed information about your field service operations and activities is stored. There may be times when you need information about a specific transaction or general information about a group of service tickets. You’ll use inquiries and reports to help you view and organize this information.

Use the Inquiry windows to view customer service tickets or problem/repair analysis information. The Inquiry windows provide access to detailed and summarized Field Service information.

Reports can be used to analyze service activity and pinpoint errors in transaction entry. The Printing Reports procedure describes how to print reports using the Service Reports menu.

The following topics are discussed:

- Chapter 7, “Inquiries,” explains how to use the various inquiry windows within Service Call Management to view current important information on screen.

- Chapter 8, “Reports,” describes how to use the built-in report writer and the reports provided with Service Call Management to print the information you need in the format that best fits your business needs.
Chapter 7: Inquiries

You can use the inquiry options to review service call transactions, technician workloads, and equipment failure analysis information.

To allow specified users to view information without being able to enter or delete it, specify inquiry settings in the Options Security - Service Calls window.

You can look up information by using the SmartList option or by using inquiry windows.

This information is divided into the following topics:

- **Use SmartList**
- **Use inquiry windows**

**Use SmartList**

You can use SmartList to run queries. Default queries are set up automatically, and you can set up customized queries at any time. You also can export queries into Microsoft Word or Excel® documents. To use SmartList, choose View > SmartList. For more information, see the System User’s Guide (Help > Printable Manuals).

**Use inquiry windows**

Inquiry windows provide easy access to information so that you always have a current view of your repair activity. Some inquiry windows have the same fields and buttons as the maintenance windows that the inquiry information originally was entered in. Most inquiry windows have a link option that you can use to view information as it was entered in the original service call document.

*The service call inquiry windows are informational—you cannot make changes to the field service information you’re viewing. To make changes to any nonbilled service tickets, use the Service Call Entry/Update window to do so.*

Some inquiry windows have unique information that does not appear on entry windows. You can open each of the following windows by choosing Inquiry > Service Call Management > select a window.

- Equipment Service Calls
- Problem - Repair Analysis - Summary
- Keyword Inquiry
- Service Audit Inquiry
- Desktop audit inquiry
- Tech Utilization
- Tech Assignment
- Service Call Inquiry
- Tech Labor Inquiry
- Tech Queue
- Service Call History by Customer
- Inventory Transfers History Inquiry
- Equipment Inquiry
Chapter 8: Reports

You can use Service Call Management reports to view your organization’s use of parts on service requests, gather information showing the average time a repair takes, or view the actual profitability for your field service activities. Use this documentation to as a guide for printing reports and working with report options.

This information is divided into the following topics:

- Service Call Management report summary
- Reports you can use with named printers
- Specify a Service Call Management report option

For information about creating and printing reports, using sample reports and modified reports from the Reports Library, and the reporting tools that you can use with Microsoft Dynamics GP, see the System User’s Guide (Help > Printable Manuals).

For information about named printers, see the System Administrator’s Guide (Help > Printable Manuals).

Service Call Management report summary

You can print several types of reports within Service Call Management. Some reports are printed automatically when you complete certain procedures. For example, audit trail reports are printed automatically when you generate service call bills. You can choose to print some reports during procedures. For example, you can print a Technician Listing while entering technician information by clicking the Printer icon in the Technician Maintenance window.

The following table displays the report types available in Service Call Management and the reports included in those categories.

<table>
<thead>
<tr>
<th>Report type</th>
<th>Report</th>
<th>Printing method</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setup reports</td>
<td>Service Type List</td>
<td>Choose File &gt; Print in the setup windows or click the Printer icon.</td>
</tr>
<tr>
<td></td>
<td>Service Type Escalation List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Problem Code List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Cause Code List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Repair Code List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Tech Status List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Call Status List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Serial Equipment Status List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Service Time Zone List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Office List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Service Area List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Technician Lists</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Warranty Code List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Customer Extension List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Customer Schedule List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Item Extension List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Serial Master Setup List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Configuration Master Setup List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Work Type List</td>
<td></td>
</tr>
<tr>
<td></td>
<td>ECO List</td>
<td></td>
</tr>
<tr>
<td>Audit reports</td>
<td>Service Call Completion Audit Trail</td>
<td>Printed automatically when you close the service call billing window.</td>
</tr>
</tbody>
</table>
Reports you can use with named printers

You can assign printers to the following documents and reports:

- Posting journals and audit reports
- Analysis report
- Service call printouts
- Inventory requirements, transfer and pick reports

Specify a Service Call Management report option

In order to print Service Call Management reports, you must first create a report option. Report options include specifications for sorting reports and range restrictions for a particular report. Each report may have several different options so that you can easily print the information you need. For example, you can create report options for the Service Revenue Report that show information for different ranges of technicians or customers.

Use the Service Call Management report options windows to create sorting, restriction, and printing options for the reports that have been included within Service Call Management.

1. Open a Service Call Management reports window.
   Reports > Service Call Management > select a report type
2. Select a report.
3. Click New.
4. Enter a name and definition for the option. The name you choose for the option won’t appear on the report. The selections available for defining report options vary, depending on the report type you’ve selected.

   You can enter only one restriction for each restriction type. For instance, you can insert one serial number restriction and one customer ID restriction.

5. Enter range restrictions. The available ranges vary, depending on the report type you’ve selected.
6. Insert or remove the ranges for the Restrictions List.

7. Click Destination to select a printing destination. Select Ask Each Time to select printing options each time you print this report option.

8. Click Print.
Index

A
account information, creating for general ledger 53
additional charges, entering 57
addresses
setting up 37
setting up alternate ship-to locations 37
areas, setting up service areas 21
Assign Items to Sites window, displaying 72

B
back-ordered parts, viewing 64
bad parts locations
setting up in technician records 22
setting up location codes 20
batch information, setting up 25
billing
completing for service calls 63
creating invoices for service calls 63
creating return documents for service calls 63

C
call status codes
customizing 13
setting up 13
setting up defaults 27
Call Status Maintenance window, displaying 14
calls
completing service calls 59
creating initial service calls 16
entering new service calls 43
updating existing service calls 17
cards, setting up equipment maintenance cards 34
Cause Code Maintenance window, displaying 18
cause codes, setting up 18
change orders
generating ECOs 61
setting up codes for ECOs 38
changes since last release, information about 4
charges
entering for a service call 57
setting up miscellaneous 16
closing, completing a service call 59
codes
setting up call status codes 13
setting up cause codes 18
setting up for equipment status 19
setting up for office locations 20
setting up problem codes 17
setting up repair codes 18
setting up technician status codes 19
codes (continued)
setting up time zone codes 19
common entries, setting up defaults in Service Call Management 25
component parts, setting up item configurations for tracking 36
Configuration Maintenance window, displaying 36
contract types, setting up for service calls 14
current upgrade information, accessing on the Web 4
customer extensions, setting up 31
Customer Extensions window, displaying 31
customer extensions, setting up 32
document security, setting up for service calls 63
document security options, setting up in Service Call Management 25
document types in Service Call Management
open service calls 10
quotes 10
documentation, symbols and conventions 3
documented, used in manual 3
indirect labor
entering 60
viewing 60
Indirect Labor Entry/Update window, displaying 60
inquiries, looking up in Service Call Management 79
inquiry windows, viewing in Service Call Management 79
installed status, setting up equipment codes 19
inventory adjustment journals, updating general ledger accounts 53
inventory receipts, processing 67
Inventory Receipts window, displaying 68
Inventory Requirements window, displaying 65
inventory transfer history, deleting 75
inventory transfers
consolidating 65
processing 66
Inventory Transfers window, displaying 67
item configurations
deleting 36
modifying 36
setting up 36
item extensions, setting up 32
Item Extensions window, displaying 32
item prices, entering price levels for service calls 46
item site extensions, setting up 33
extensions (continued)
setting up for items 32
good parts locations
setting up in technician records 22
setting up location codes 20
general ledger accounts 53
geographic areas, setting up service areas 21

D
default call status codes, setting up 27
default entries in Service Call Management 25
default service call entries, setting up 23
demo status 19
document security, setting up for service calls 29
document security options, setting up in Service Call Management 25
document types in Service Call Management
open service calls 10
quotes 10
documentation, symbols and conventions 3
documentation, symbols and conventions 3
ECO Generation window, displaying 61
ECO Maintenance window, displaying 61
ECOs
generating 61
setting up codes for 38
engineered change orders
generating 61
setting up codes for 38
equipment
entering service calls for 43
maintenance cards 34
status codes 19
Equipment Maintenance window, displaying 34
equipment repair, parts 53
Equipment Status Maintenance window, displaying 19
estimates, setting up in Service Call Management 46
existing service calls, updating 17
expenses, entering for technicians 58
expenses type line items, applying service call percentages to 17
extended pricing, setting up 38
extensions
setting up for customers 31
setting up for item sites 33
extensions (continued)

G
general ledger accounts 53
geographic areas, setting up service areas 21

H
help, displaying 3
Help menu, described 3
history
deleting for service calls 75
deleting inventory transfers from 75
deleting service calls from 75
deleting technician schedules 75
guidelines for deleting service records 74
history calls, transferring to new quotes 69
holiday schedules
setting up 27
setting up contract options 27
setting up service options 27
Holidays window, displaying 28

I
icons, used in manual 3
Item Site Extensions window, displaying 33
items
assigning labor to 55
assigning to sites 72

L
labor
assigning to items 55
entering on service calls 56
indirect 60
non-billable 60
labor items
determining price levels for service calls 55
entering on service calls 56
labor type line items, applying service call percentages to 17
labors, setting up 37
leased status, setting up equipment codes 19
lessons, accessing 4
line items, applying service call percentages to 17
links, from service calls to contracts 47
location codes, setting up for offices 20
locations, setting up service areas 21
lookup window, displaying 4

M
maintenance cards, setting up for equipment 34
manufacturers’ warranties, setting up 29
Misc Address Maintenance window, displaying 37
miscellaneous charges, setting up 16
Move Service Call To History window, displaying 70

N
navigation, symbols used for 3
new features, information about 4
non-billable labor, entering 60

O
office IDs, setting up location codes 20
office location codes, setting up 20
Office Maintenance window, displaying 20
open service calls
deleting 70
document types in Service Call Management 10
modifying documents 71
transferring to history 69
Option Security - Service Calls window, displaying 29
Orientation training, accessing 4

P
parts
determining price levels for service call parts 52
entering 53
processing required parts 64
return line details for service call parts 52
transferring from inventory locations 64
parts type line items, applying service call percentages to 17
passwords, setting up in Service Call Management 29
preventive maintenance types, setting up for service calls 14
price levels
service call labor items 55
service call parts 52
service calls 46
prices, determining for service call labor items 55
pricing
disabling standard pricing 38
price levels for service calls 46
service call parts 52
setting up extended pricing 38
Problem Code Maintenance window, displaying 18
problem codes, setting up 17

Q
queries, running with SmartList 79
quotes
document types in Service Call Management 10
setting up in Service Call Management 46
transferring to open service calls 69

R
Reassign Service Call window, displaying 51
Reassign Technician window, displaying 51, 72
receipts
posting existing 67
processing for inventory 67
Reconcile Inventory Quantities window, displaying 74
reconciliation
inventory quantities 73
service call parts 73
totals on service calls 74
rental status, setting up equipment codes 19
Repair Code Maintenance window, displaying 18
repair codes, setting up 18
reports in Service Call Management 81
Call Status List 81
reports in Service Call Management 81
(continued)
Cause Code List 81
Configuration Master Setup List 81
creating options 82
Customer Extension List 81
Customer Schedule List 81
ECO List 81
Equipment Traceability 81
Item Extension List 81
Machine Traceability 81
MTBF/MTTR 81
Office List 81
Parts Usage 81
printing 81
Problem Code List 81
Repair Code List 81
report types 81
Serial Equipment Status List 81
Serial Master Setup List 81
Service Area List 81
Service Call Completion Audit Trail 81
Service Call Problem Analysis 81
Service Call Report 81
Service Escalation Type List 81
Service Revenue 81
Service Time Zone List 81
Service Type List 81
Service/Contract Revenue 81
specifying range restrictions 82
specifying sorting options 82
Tech Status List 81
Technician Lists 81
Warranty Code List 81
Work Type List 81
required fields, described 4
required parts, processing 64
resources, documentation 3
restocking paths, defining for groups 72
return costs, explained 53
return item costs, explained 53
return line details, for service call parts 52

S
scheduled for install status, setting up equipment codes 19
schedules, deleting technician schedules from history 75
security, setting up for service documents 29
Service Area Maintenance window, displaying 21
service areas, setting up 21
Service Call Billing window, displaying 64
Service Call Dispatch window, displaying 49
Service Call Entry - Additional Charges window, displaying 58
Service Call Entry - Expenses window, displaying 59
Service Call Entry - Labor window, displaying 57
Service Call Entry/Update window, displaying 44
Service Call Entry-Parts window, displaying 54
Service Call Management setup 9
before you begin 10
using the Setup Checklist 11
Service Call Purge Utility window, displaying 75
Service Call Transfer window, displaying 69
Service Call Entry - Parts window, displaying 54
Service Call Management setup 9
before you begin 10
using the Setup Checklist 11
SmartList, using to run queries 79
status codes
call 27
equipment 19
technician 19
symbols, used in manual 3
Service Type Maintenance window, displaying 15
service types
customizing 14
setting up 14
Setup Checklist, using for Service Call Management 11
setup in Service Call Management 9
before you begin 10
using the Setup Checklist 11
stdsite extensions, setting up for items 33
sites, setting up office location codes 20
Site Status Maintenance window, displaying 19
site types
service 14
work 37
Service Setup window, displaying 23
Warranties, setting up 29
Warranty Maintenance window, displaying 30
what's new, accessing 4
Work Type Maintenance window, setting up 37
work types, setting up 37
workflow, understanding in Service Call Management 9
Service Setup - Service window, displaying 25
Service Setup - Status window, displaying 27
Service Setup - User-Defined window, displaying 28
Service Setup window, displaying 23
Service tickets, see service calls 43
service totals, reconciling 74
Service Total Maintenance window, displaying 30
Service Type Maintenance window, displaying 15
service types
customizing 14
setting up 14
Setup Checklist, using for Service Call Management 11
setup in Service Call Management 9
before you begin 10
using the Setup Checklist 11
site extensions, setting up for items 33
sites, setting up office location codes 20
SmartList, using to run queries 79
status codes
call 27
equipment 19
technician 19
symbols, used in manual 3
T
Tax options
selecting for service calls 47
selecting from Inventory Control 47
tax schedules
assigning to customers 47
assigning to items 47
entering for service calls 47
taxes
calculating from schedules 47
entering for service calls 47
tech status codes, setting up 19
Technician Maintenance window, displaying 19
technician availability, setting up status
codes 19
technician expenses, entering 58
technician information, setting up 22
Technician Maintenance window, displaying 22
technician schedules, removing from
history 75
technician status codes, setting up 19
Technicians
assigning 72
assigning price levels for 55
assigning to service calls 48
changing 50
deleting records 22
dispatching 51
entering expenses for 58
entering indirect labor 60
modifying records 22
reassigning 50, 72
setting up 22
time and material types, setting up for
service calls 14
Time Zone Maintenance window, displaying 20
time zones, setting up codes for 19
Transfer Purge Utility window, displaying 75
Transfer Purge Utility window, displaying 75
Tutorial, accessing 4
types
documents in Service Call Management 10
service 14
work 37
U
upgrade information, accessing on the
Web 4
user-defined fields, setting up 28
V
vendor purchase orders, creating 64
W
Warranties, setting up 29
Warranty Maintenance window, displaying 30
warranty types, setting up for service calls 14
what's new, accessing 4
Work Type Maintenance window, setting up 37
work types, setting up 37
workflow, understanding in Service Call Management 9
Service Call Entry - Labor window, displaying 57
Service Call Entry/Update window, displaying 44
Service Call Entry-Parts window, displaying 54
Service Call Management setup 9
before you begin 10
using the Setup Checklist 11
Service Call Purge Utility window, displaying 75
Service Call Transfer window, displaying 69
Service Call Entry - Parts window, displaying 54
Service Call Management setup 9
before you begin 10
using the Setup Checklist 11
SmartList, using to run queries 79
status codes
call 27
equipment 19
technician 19
symbols, used in manual 3
Service Type Maintenance window, displaying 15
service types
customizing 14
setting up 14
Setup Checklist, using for Service Call Management 11
setup in Service Call Management 9
before you begin 10
using the Setup Checklist 11
stdsite extensions, setting up for items 33
sites, setting up office location codes 20
Site Status Maintenance window, displaying 19
site types
service 14
work 37
Service Setup window, displaying 23
Warranties, setting up 29
Warranty Maintenance window, displaying 30
what's new, accessing 4
Work Type Maintenance window, setting up 37
work types, setting up 37
workflow, understanding in Service Call Management 9
Service Setup - Service window, displaying 25
Service Setup - Status window, displaying 27
Service Setup - User-Defined window, displaying 28
Service Setup window, displaying 23
Service tickets, see service calls 43
service totals, reconciling 74
Service type codes, setting up 14
Service Call Entry - Labor window, displaying 57
Service Call Entry/Update window, displaying 44
Service Call Entry-Parts window, displaying 54
Service Call Management setup 9
before you begin 10
using the Setup Checklist 11
Service Call Purge Utility window, displaying 75
Service Call Transfer window, displaying 69
Service Call Entry - Parts window, displaying 54
Service Call Management setup 9
before you begin 10
using the Setup Checklist 11
SmartList, using to run queries 79
status codes
call 27
equipment 19
technician 19
symbols, used in manual 3
Service Type Maintenance window, displaying 15
service types
customizing 14
setting up 14
Setup Checklist, using for Service Call Management 11
setup in Service Call Management 9
before you begin 10
using the Setup Checklist 11
stdsite extensions, setting up for items 33
sites, setting up office location codes 20
Site Status Maintenance window, displaying 19
site types
service 14
work 37
Service Setup window, displaying 23
Warranties, setting up 29
Warranty Maintenance window, displaying 30
what's new, accessing 4
Work Type Maintenance window, setting up 37
work types, setting up 37
workflow, understanding in Service Call Management 9
Service Call Entry - Labor window, displaying 57
Service Call Entry/Update window, displaying 44
Service Call Entry-Parts window, displaying 54
Service Call Management setup 9
before you begin 10
using the Setup Checklist 11
Service Call Purge Utility window, displaying 75
Service Call Transfer window, displaying 69
Service Call Entry - Parts window, displaying 54
Service Call Management setup 9
before you begin 10
using the Setup Checklist 11
SmartList, using to run queries 79
status codes
call 27
equipment 19
technician 19
symbols, used in manual 3
Service Type Maintenance window, displaying 15
service types
customizing 14
setting up 14
Setup Checklist, using for Service Call Management 11
setup in Service Call Management 9
before you begin 10
using the Setup Checklist 11
stdsite extensions, setting up for items 33
sites, setting up office location codes 20
Site Status Maintenance window, displaying 19
site types
service 14
work 37
Service Setup window, displaying 23
Warranties, setting up 29
Warranty Maintenance window, displaying 30
what's new, accessing 4
Work Type Maintenance window, setting up 37
work types, setting up 37
workflow, understanding in Service Call Management 9
Service Call Entry - Labor window, displaying 57
Service Call Entry/Update window, displaying 44
Service Call Entry-Parts window, displaying 54
Service Call Management setup 9
before you begin 10
using the Setup Checklist 11
Service Call Purge Utility window, displaying 75
Service Call Transfer window, displaying 69
Service Call Entry - Parts window, displaying 54
Service Call Management setup 9
before you begin 10
using the Setup Checklist 11
SmartList, using to run queries 79
status codes
call 27
equipment 19
technician 19
symbols, used in manual 3
Service Type Maintenance window, displaying 15
service types
customizing 14
setting up 14
Setup Checklist, using for Service Call Management 11
setup in Service Call Management 9
before you begin 10
using the Setup Checklist 11
stdsite extensions, setting up for items 33
sites, setting up office location codes 20
Site Status Maintenance window, displaying 19
site types
service 14
work 37
Service Setup window, displaying 23
Warranties, setting up 29
Warranty Maintenance window, displaying 30
what's new, accessing 4
Work Type Maintenance window, setting up 37
work types, setting up 37
workflow, understanding in Service Call Management 9
Service Call Entry - Labor window, displaying 57
Service Call Entry/Update window, displaying 44
Service Call Entry-Parts window, displaying 54
Service Call Management setup 9
before you begin 10
using the Setup Checklist 11
Service Call Purge Utility window, displaying 75
Service Call Transfer window, displaying 69
Service Call Entry - Parts window, displaying 54
Service Call Management setup 9
before you begin 10
using the Setup Checklist 11
SmartList, using to run queries 79
status codes
call 27
equipment 19
technician 19
symbols, used in manual 3
Service Type Maintenance window, displaying 15
service types
customizing 14
setting up 14
Setup Checklist, using for Service Call Management 11
setup in Service Call Management 9
before you begin 10
using the Setup Checklist 11
stdsite extensions, setting up for items 33
sites, setting up office location codes 20
Site Status Maintenance window, displaying 19
site types
service 14
work 37
Service Setup window, displaying 23
Warranties, setting up 29
Warranty Maintenance window, displaying 30
what's new, accessing 4
Work Type Maintenance window, setting up 37
work types, setting up 37
workflow, understanding in Service Call Management 9
